Cannot Turn-Off Screen Locking PINSupport


  1. mmartin0926

    mmartin0926 Member

    Hello All,

    Phone: Motorola Droid RAZR HD
    OS: Android 4.1.1

    I got this phone a few weeks ago, and when I first got it I was playing with the VPN Settings trying to set one up. And I think I remember it saying something to me about having to setup a lock pin in order to use a VPN. So I setup a locking pin and continued setting up a VPN.

    But now, I have gotten rid of the VPN that I had setup in there, and I was trying to Disable the "Screen Lock" which is currently set as "PIN". But ALL the options in Settings > Personal > Security > Screen Lock > Choose Screen Lock (I get here after confirming my current PIN first)... Now while in the "Choose Screen Lock" page, ALL the options listed are greyed out except for "PIN" and "Password".

    So the option I want to enable is "NONE" but under all the options that I can't check it says; "Disabled due to SD card encryption". I don't remember setting any encryption on my SD Card, and I'm not sure if they are referring to the internal SD Card or my "removable" SD Card. Neither of which I enabled encryption for...?

    Anyone have any suggestions what I can do to get this Screen Lock disbaled?
    Any thoughts would be much appreciated!

    Thanks in Advance,
    Matt

    Advertisement
  2. mmartin0926

    mmartin0926 Member

    Bump...

    I guess no one else has had this issue? I still can't turn off the Screen lock...
  3. LilBit

    LilBit Well-Known Member Contributor

    Try and re-format the sd-card, removing the encryption? :confused:

    I know you did not enable it, but it says it is enabled.
    javier2100 and mmartin0926 like this.
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Check under menu/settings/security/device administrators.
    See if anything is listed there?

    Edit: Hi LilBit:D
    mmartin0926 likes this.
  5. LilBit

    LilBit Well-Known Member Contributor

    Good advice!!:D
    Hi Mike!!!:D
    Mikestony likes this.
  6. mmartin0926

    mmartin0926 Member

    Hey LilBit, thanks for the reply!

    Right, it does say it's enabled... I Unmounted the SD Card and removed it completely from the phone and still I couldn't uncheck the "Encrypt SD Card" check-box. I guess the next step would be to re-format it like you said.

    I'll have to do that later tonight when I get home, because I need to backup what's on there before I do that.

    Thanks Again,
    Matt
    LilBit likes this.
  7. LilBit

    LilBit Well-Known Member Contributor

    YW!!:p
  8. mmartin0926

    mmartin0926 Member

    Hey Mike, thanks for the reply!

    Yea I was looking at that the other day thinking that I just didn't have rights to do that but couldn't tell either way...

    But anyway I checked in there and this is what I have:
    I tried checking and unchecking the one for the app I downloaded called "Power Toggles", which is the one called "Power Controls Screen Lock" in the Device Administrators page. But nothing changed when it was checked or unchecked.
    The "Email" one is for my Corporate email account, and the "Motorola Services", I'm not sure what that does...?


    Thanks Again for your reply!


    Thanks,
    Matt
  9. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Well, perhaps your company requires you to have a screen lock passcode/pattern lock for security reasons?
  10. mmartin0926

    mmartin0926 Member

    Hey Mike,

    Na... I'm in the IT Dept here at my company and I'm pretty sure we don't require that.

    When I had originally gotten the phone a couple weeks ago I had tried playing with the VPN, trying to set on up and stuff like that, and when I clicked on the VPN and to add a new one, the phone said something like; "You need to setup a screen lock pin/password in order to use a VPN". So I set that lock pin up then setup a VPN (which I've removed since then), and still I can't remove the lock pin...

    But it's weird because the one labeled "None", says "Disabled due to SD Card encryption", which I don't remember setting up...
    Also, the other options for "Slide", "Face Unlock", and "Pattern" are also all disabled saying the same thing as the one labeled "None". The only ones I can click on are "PIN" and "Password".

    I wonder if the "SD Card" encryption they are referring to is on the internal SD Card and not my external one that I can remove...?

    Well anyway, thanks Again for your replies!

    Thanks,
    Matt
  11. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Can you "uncheck" the boxes next to the "Email" and "Motorola Services"?
    And as far as the encryption, I am not sure if that is for internal or external. I would assume External. And I only base that on my device, where it asks me if I want to encrypt the External sd card. (says nothing about internal)
    mmartin0926 likes this.
  12. mmartin0926

    mmartin0926 Member

    Also, forgot to mention this as well.

    If I go to: Settings > Security > Encrypt SD Card, I can see only one option in there that says: "Memory Card - Encrypt files you save to your device's memory card".

    The option above is checked and greyed out so I can't uncheck it, not sure if that would fix the problem even if I could un-check it..?


    Thanks Again,
    Matt
  13. mmartin0926

    mmartin0926 Member

    Mike,

    Right, I think that's correct. Because I have two options under security: "Encrypt Phone" and "Encrypt SD Card". So I think your right about that.

    I'll try unchecking that other stuff now.

    Thanks Again,
    Matt
  14. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    I also moved your thread into your device forum too:D
    LilBit and mmartin0926 like this.
  15. mmartin0926

    mmartin0926 Member

    Humm.... This seems promising!

    When I unchecked "Email" in Device Administrators (for my Corporate Account), I got a pop-up saying the following:
    "Your administrator has removed the requirement to encrypt your memory card files. Please use Settings application to change your encryption settings".

    After I did that I went to "Encrypt SD Card" and now I can finally uncheck that option!!!
    So I unchecked the option and got another popup saying basically, "all files saved now will not be encrypted but files already on there will remain unaffected...blah blah...."

    VICTORY!!!
    Just went into the "Screen Lock" Menu choice in Security and I can now finally choose the "None" Option....!!

    Thank you again Mike and LilBit for your help! I probably wouldn't have tried to uncheck my Email one from the Device Administrators page... Nice!


    Thanks Again for all your help with this. It was driving me nuts...


    Thanks Again,
    Matt
    parlance and Mikestony like this.
  16. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Sweet! Glad you got it going!!:D
  17. LilBit

    LilBit Well-Known Member Contributor

    YAY!!!! Another problem solved by team android!!!:D I mean, Mike:rolleyes:
    mmartin0926 likes this.
  18. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Meh, your input was helpful and welcomed also there LilBit:thumbup:
  19. dmh65

    dmh65 New Member

    Go to Settings go to security /clear credential/ after clearing go to phone lock set to none
    CharlotteNCJen and mmartin0926 like this.
  20. mmartin0926

    mmartin0926 Member

    Hey dmh65, thanks for the reply...

    Sorry totally forgot about this thread. I got it working again.

    I don't remember exactly what I did but I remember removing my Corporate email account which was what kinda started all of this and I re-added it again as an Exchange Account. But I'm not sure what I did after that..? I think it had something to do with "Device Administrators", but not positive about that?


    Anyway, thanks for the info...

    Thanks,
    Matt
  21. dyessman

    dyessman New Member

  22. peeachediva

    peeachediva Member

    So if an administrator is checked, do I just uncheck it?
  23. peeachediva

    peeachediva Member

    Hmmmmmm I have a galaxy S5. I've unchecked all my 'administrator' buttons, my SD card is not encrypted (never encrypted it) and I STILL can't make a choice as to how I want to unlock my device. I still have to punch in numbers. Strangely, I didn't actually encrypt on the device itself. I work for Ohio State University, and their wifi system has been 'upgraded' so that i needed to set up a security code with the wifi system for OSU, that is the only time I did anything, and that was today.

    Unfortunately, I am not given any choices as far as swipe, etc. When I went through a 'back door ' way, to see selections, they were all greyed out. I'm so bummed!
  24. amb7247

    amb7247 New Member

    If anyone has issues where you download an app that takes control of your lock screen settings, I removed some apps, but what really helped me was to remove the certificates from my phone. Then I was able to remove the lock screen password.

Share This Page