Cannot upgrade Samsung Galaxy SLSupport


Last Updated:

  1. marora21

    marora21 Member This Topic's Starter

    Joined:
    Dec 21, 2011
    Messages:
    7
    Likes Received:
    0
    Hi All,

    I am trying to upgrade my Samsung Galaxy SL from 2.2 froyo to 2.3 gingerbread as the update is officially available , however when I connect through Kies , it recognizes the phone and shows that the firmware upgrade is available , and when i accept terms and conditions and try to move to the next step of upgrade , Kies gives an error message " connection lost" and then it tries to find the phone again and shows that there is a firmware upgrade available and it just keeps going on in a loop endlessly.

    Any suggestions pls ?
     

    Advertisement
  2. chanchan05

    chanchan05 The Doctor Guide

    Joined:
    Jun 30, 2011
    Messages:
    14,008
    Likes Received:
    3,975
    Try reinstalling Kies and updating it to latest version.
     
  3. marora21

    marora21 Member This Topic's Starter

    Joined:
    Dec 21, 2011
    Messages:
    7
    Likes Received:
    0
    Yes , done that twice , Kies latest version 2.1.0 is already installed , I am using Win 7 64 bit machine , still the same loop of upgrade -> disconnect -> reconnect -> upgrade when i try to use Kies for upgrdae.
     
  4. olbriar

    olbriar Moderator Moderator

    Joined:
    Jun 19, 2010
    Messages:
    16,532
    Likes Received:
    10,103
    You might want to ask in your phone's home forums which is here:
    Samsung Galaxy SL - Android Forums It's not a busy forum or I'd simply move your thread over there. The users there own/use your phone and are more familiar with it and the upgrade procedure. Good luck.
     
  5. chanchan05

    chanchan05 The Doctor Guide

    Joined:
    Jun 30, 2011
    Messages:
    14,008
    Likes Received:
    3,975
    Are you using a third party launcher?
     
  6. marora21

    marora21 Member This Topic's Starter

    Joined:
    Dec 21, 2011
    Messages:
    7
    Likes Received:
    0
    Ok , thanks , will do that
     
  7. marora21

    marora21 Member This Topic's Starter

    Joined:
    Dec 21, 2011
    Messages:
    7
    Likes Received:
    0
    I am not sure what is a 3rd party launcher , can you quote some examples pls
     
  8. chanchan05

    chanchan05 The Doctor Guide

    Joined:
    Jun 30, 2011
    Messages:
    14,008
    Likes Received:
    3,975
    Go Launcher, Launcher Pro, SPB. Etc. Basically the interface of the phone to make it look different.
     
  9. marora21

    marora21 Member This Topic's Starter

    Joined:
    Dec 21, 2011
    Messages:
    7
    Likes Received:
    0
    I was using Go keyboard , I removed it , and still the same issue , I am not using any other launcher on my phone , its still connects , shows the upgrade , I click to move forward and upgrade , it says phone is disconnected and then it finds the phone again and the loop continues , its very frustrating that such a simple thing would take so much time to do.
     
  10. milenhrkrastev

    milenhrkrastev New Member

    Joined:
    Jan 14, 2012
    Messages:
    1
    Likes Received:
    0
    I have the same problem. No one can help me! Everyone suggest me to use Odin but I don't want to do that
     
  11. ankitbahri

    ankitbahri Member

    Joined:
    Oct 24, 2011
    Messages:
    20
    Likes Received:
    3
    Hi guys..
    I too had the same problem with my office PC.
    Initially i thought maybe my office PC was the problem. To confirm, i then connected a laptop to my LAN and tried again. Problem not solved. I also tried uninstaling and reinstalling kies but again the problem was not solved.
    Then i went home and tried it in my personal laptop, it worked!
    Now everytime i open KIES in office, it still shows the same error. Thus i have to update (or check for updates) on my personal laptop.
    Maybe it has something to do with the internet connection!? i really dont know.
    if you have any friend with internet @ home, try connecting to his pc and then check.

    hope it works for u!
     
  12. nimish8

    nimish8 New Member

    Joined:
    Aug 18, 2011
    Messages:
    1
    Likes Received:
    0
    hi all...
    i have updated my phone thrice....although faced the same problem..
    u have to keep trying again and again and again...it will get updated after trying n number of times....i think the problem is with samsung server....
    thats the only way i did...it will get disconnected but repeat it till it gets done....its hell lot of job....thtats the only way out,....
     
  13. saywhatt

    saywhatt Well-Known Member

    Joined:
    Aug 16, 2011
    Messages:
    193
    Likes Received:
    21
    using Odin is the simpliest way :D
    -it never hurts to hit on thanks!
     

Share This Page

Loading...