Can's start Samsung KiesSupport


Last Updated:

  1. Anden1986

    Anden1986 New Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    3
    Likes Received:
    0
    Hi everybody! :D

    Completely new to Android so please have a little patience... ;)

    I am having a lot of trouble with this piece of c**p software - Kies! :( I installed it on my XP SP3 laptop without any trouble but when I start it the program tells me that I need to install .NET Framework 2.0? I have already installed 4.0 and removed all previous versions before that so that sounds kinda strange to me... Well okay I uninstall 4.0 and install 2.0 SP1 instead - When I start the program then it tells me that it failed to launch main stage! Okay I uninstall 2.0 and install 3.5 instead just to give it a go... But nope still nothing!

    Now I am getting frustrated so I uninstall .NET framework completely and uninstall Kies. Then I install Kies again without Framework and it aparently tries to install it by itself... Only to give me the error that the file "xnet_framework_3.5" is not a Win32 file?! WT*?!! :S

    When that didn't work either I tried to install ALL the .NET framework's and Kies again - One by one! So 2.0 + Kies, no result - Uninstall all! Then 3.0 + Kies, no result - Uninstall! ...And so on! I have also tried to have ALL the .NET applications installed at the same time and then install Kies - Still no luck!! :'(

    What am I missing here guys? I would really like to use this software since it looks like it has a lot of neat options... But I can't get it to work! Have tried for 3 days now and the only option I see left is a reformat of my hdd... And I don't wanna go down that road :(

    /Anders
     

    Advertisement
  2. Farazy

    Farazy New Member

    Joined:
    Aug 23, 2010
    Messages:
    3
    Likes Received:
    0
    Hi Anders...i had the similar problem few days back when i purchased the samsung galaxy s & was trying to install Kies.I am running Vista.After a few attempts i finally installed the software from the 2 set of Kies disks which came in with the phone.Initially there will be a series of messages saying that something missing or needs update & especially the .NET messages.Ignore them & make sure that the Kies software is installed properly from the 2 set of disks.After you are finished installing the software , try to open up the Kies on your computer.If its opening up , nothing to worry about.After that had the issue with the Kies not detecting the phone.Finally i came across the fact that when ever the phone is pulgged into computer thru USB , options comes up on the phone to choose the appropriate medium as KIES , MEDIA PLAYER , DATA PORT & USB.Initially i had been selecting KIES option on the phone but the phone wasn't detected by Kies.Finally when i selected MEDIA PLAYER , Kies detected the phone by displaying the phone icon on the top most corner of the Kies interface/enviornment.Now i am convinently transfering data b/w the phone & the computer.
     
  3. kiwijunglist

    kiwijunglist Active Member

    Joined:
    Aug 25, 2010
    Messages:
    37
    Likes Received:
    7
    I have the exact same problem, I have not been able to find a solution.
     

Share This Page

Loading...