Cant access download mode


  1. nabour

    nabour Member

    I have a Galaxy Note 10.1 Was happily rooted, but then I made the mistake of firmware upgrade via Kies.

    Now I lost root (but figured I could simply re-root). Not so! I also lost CMD. The firmware upgrade returned me to stock Android recovery, and that doesn't allow me to access download mode (with Power plus volume down). I have tried that over and over, but I can't access download. Without download I can't work with ODIN, and thus no root.

    Please ..... can someone tell me how to install CMD without ODIN?
    OR.......... does anyone have any tips on how I can enter download mode when the Power + volume down button doesn't work?
    Or......... even how to get the root without ODIN?

    I would be very grateful

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Have you tried shutting it down and then using the key combo to access download mode?

    Stock firmware does not remove download mode or anything like that.
  3. nabour

    nabour Member

    Thanks for reply. Yes, I have tried shutting it down, then pressing power with volume down. Also tried pressing power with volume up. And tried pressing power with volume up AND down. There doesn't seem to be a combo that does the trick.

    Is there another button that I am missing?
  4. Szadzik

    Szadzik Well-Known Member

    Nope, you are supposed to use the combo you mention. Works on mine. One is for download mode the other for recovery and both work. You are doing something wrong or the tablet is completely broken.

    Boot it up and use ADB to reboot it into download mode.
Loading...

Share This Page