1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Can't activate rooted phone


  1. TheRealMillah

    TheRealMillah Well-Known Member

    I sold my rooted Samsung Galaxy Prevail on eBay and now the person I sold it to is saying that it cant be activated. Could the fact that It's rooted have anything to do with it ?

    Sent from my HTCEVODesign4G using Tapatalk 2

    Advertisement
    :
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    I don't see how having root access could prevent it from being activated


    If you have a custom ROM that doesn't support the functions your carrier needs to activate it... That could be the problem
  3. vce2005

    vce2005 Well-Known Member

  4. cwhatever

    cwhatever Life Goes On Guide

    Was it the one with ctmod on it and how long ago? I tried to get one off ebay just about a week ago! I got one now on the way seeing that the kmart here was out when I got there on black fri !
  5. TheRealMillah

    TheRealMillah Well-Known Member

    Thanks everyone. I'll just have her return it. :(

    Sent from my HTCEVODesign4G using Tapatalk 2
  6. kolosus

    kolosus Well-Known Member

    Rooting is cool. I root my phones. But when I sell or give I never root it. I put it back on stock. If something happens they can get it worked on through the normal channels (calling tech support or the carrier). If I root it I become tech support. Not cool.

    Case in point. Someone I knew had a Samsung Factor. They were very sad that they had a Transform Ultra but left it on the bus and now it is gone... So I thought I'd help them out. I flashed a Samsung Epic 4g (non touch with the keyboard) over to Boost and gave it to them. I told them I'll help them through activating it on the network. But they are smarter than me. They tried to do it themselves. Now the phone will not activate. They are upset and I'm out of the phone plus shipping (they live in another state). Will they send the phone back? I dont know. :(
  7. wetbiker7

    wetbiker7 Well-Known Member Contributor

    When I bought my Marquee from Septembersrain here on AF, I also had an issue getting the phone to activate because it was rooted. The trick for me was going into CWM, doing a factory reset and then doing a forced activation. DID THE JOB! The factory reset was the trick because I had done everything up until that point with no joy.
  8. TheRealMillah

    TheRealMillah Well-Known Member

    Thanks for your help everyone. Guess I'm going to unroot it try to resell it. She returned it today (minus my charger :( ) Anyone like to buy it?
  9. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    There's a classifieds section of the forum if you wish to sell it :)

    You can't buy or sell on the forums outside of classifieds
  10. wetbiker7

    wetbiker7 Well-Known Member Contributor


    I just bought one a couple of days ago. Got a pretty good buy on it too. Two rubber cases, wall charger, two screen protectors, and a car charger. $31 plus shipping. :D Not bad at all.

    As for the charger, I would be on her to get that sucker in a package and in the mail ASAP. ;)
  11. ray6279

    ray6279 Member

    Unable to load Odin Recovery to rooted Prevail to return to stock. Connect as mass storage and recognized by my Win7 Pro until I attempt to load Odin. At this point Prevail disconnects and will not load. Numerous attempts, changed USB cords, Tried individual Odin files, to no avail. Any ideas? Ray
  12. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    It has to be in DOWNLOADING MODE not mass storage mode.

    Power the phone off, then hold volume down + camera + power. Until you see Downloading... on the screen. THEN you will be able to use Odin.
    TheRealMillah likes this.
Loading...

Share This Page