Can't add events in Stock calendar or google calendar manually or by voiceSupport


  1. MustangLife

    MustangLife Well-Known Member

    I'm not sure whats going on. I was just using stock kitkat Calendar and tried to add a event through google by voice and the inputs would never save. It just loaded and said can't be done or failed or something. I than opened the calendar app and tried to add an event manually but when I click the actual day and select add event. It than just loads and loads. So I was like well somethings not right maybe a bug because I've never really used the calendar app like that. So I downloaded Google Calendar and tried using voice and the same thing it wouldnt save or just loads and loads. And when I try to open the Google calendar it force closes immediately and I just downloaded it an hour ago.

    Josh

    PS. I'm on 4.4.2 deodexed, rooted, link2sd with partitioned sd card, xposed framework, 3c ToolBox pro, Greenify. I'm at a loss on what to do. Calendar is not greenified or crystalized in 3C so no issue there.

    Advertisement

Share This Page