1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Can't add Gcal 'My calendars' :(


Last Updated:

  1. tjrundy

    tjrundy Member This Topic's Starter

    Joined:
    Dec 25, 2009
    Messages:
    5
    Likes Received:
    0
    Hi,

    I'm running 1.6 on a DSTL1 phone.

    I have a real problem that none of my google calendars are showing up on the calendar program. When I go to 'my calendars' an click on add, there's nothing in the list for me to add to 'default' which appears to be the non-synced local calendar. I have 4 calendars that I need to sync. I tried making a new one to see if that made any difference - it didn't.

    I've tried clearing the calendar data and rebooting as per several forum suggestions. I'm at a blank otherwise - is there some setting in gcal that I'm missing - it's like none of the calendars are being synced with the phone. The sync tick is ticked in the 'data sync' settings screen...

    Help! :confused:

    Thanks in advance :)

    Tom.
     

    Advertisement
  2. tjrundy

    tjrundy Member This Topic's Starter

    Joined:
    Dec 25, 2009
    Messages:
    5
    Likes Received:
    0
    Can I bump this?

    Has no-one else had this problem?
     
  3. tjrundy

    tjrundy Member This Topic's Starter

    Joined:
    Dec 25, 2009
    Messages:
    5
    Likes Received:
    0
  4. csanner

    csanner Member

    Joined:
    Feb 3, 2010
    Messages:
    10
    Likes Received:
    0
    I have this problem.
    and I JUST STARTED having this problem - had to RMA my phone - old one worked fine, new one has the problem you mention.
    cannot figure out what's changed.
     

Share This Page

Loading...