Can't add gmail account to LG Optimus-TSupport

Last Updated:

  1. bexgee

    bexgee New Member

    I had to get a new LG Optimus-T after four months of use as I was given a lemon. At least on the old phone my gmail account worked well. On this phone EVERY time I try to input my primary gmail account user name/password, it tells me this is incorrect. The user name and password work perfectly fine on my laptop.

    I have changed the password 3 times and it still works fine on the laptop but nadda on the Android.

    I have also done a factory reset twice.

    And I have removed the battery and restarted the Android.

    I was able to set up a secondary gmail account BTW. However, the primary gmail account is what is linked to my google plus, google docs, greader, contacts, primary business email, tasks and calendar. So I need to have this email account operative on my Android or the phone is essentially useless.

    Any advice is helpful - Tmobile said they can't help me because this is a Google Issue and there's no customer service contact info for Google. Hence, I'm stuck. :)

  2. fratermus

    fratermus Well-Known Member

    Fails on both wifi and data?

    Might want to try typing the user/pass combo into an app where you can see what you're typing in case the keyboard (or something else) is causing false characters.

    Might be able to sideload a newer google apps pack in case it's choking on something.
  3. bexgee

    bexgee New Member

    Actually I finally found a fix that might help others - I had my Google email address authenticated. When this happens, you CANNOT install this email address on any new device. So what you have to do is remove the authentication. Then it works fine - you can then authenticate it again.

    If Google authentication makes folks go "huh" that's fine. You don't have to do this but I did so as a security measure.
  4. clintvb

    clintvb New Member

    Thanks bexgee! Just what I needed. Saved me loads of time
  5. clintvb

    clintvb New Member

    As an update, my gmail authorization worked for 2 weeks on my Android T-Mobile Optimus T, and then stopped working. I was never able to download apps though. It always said "Download unsuccessful". Tried re-typing in my password, restoring factory settings, etc. I eventually came across the answer: you need a special password from google to authorize your apps.
    Sign in to your gmail account through a computer. Click "account settings", then under "overview" there's a link for "authorizing applications and apps". Go through the process to get an app password and then your apps and gmail will work fine.
  6. mehtasankets

    mehtasankets New Member

    @ clintvb : Thanks a lot.. Your solution worked fine for me.. :eek:

Share This Page