can't add google account in nightliesSupport


Last Updated: 2012-08-12 00:40:32
  1. robin_

    robin_ Well-Known Member

    I just installed GooManager and am dipping my toe in nightlies after using a series of Alpha builds, most recently CM9.

    I can go to the nightly fine (I've tried 8/4 and 7/25) and I've installed the 4/29 gapps but the google stuff isn't there: I can't open the Play store, can't add a google account, can't set up Chrome sync, etc.

    I've flashed gapps through GooManager a dozen times, rolled back to my backup (where the google stuff exists & works), changed nightlies (from 8/4 to 7/25) but no matter what I can't get gapps on the nightlies.

    Any idea what I'm doing wrong? Is there an idiot's step-by-step guide I can run through to make sure I haven't missed something major?

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    The July 7 was a good build, but anything after that might not be as good.

    I assume you're connect to wifi and your date and time is correct?
  3. robin_

    robin_ Well-Known Member

    WiFi/date/time - yes to all.

    I rolled back last night and am giving it another try now, I'll start with 7/7, thanks.
  4. robin_

    robin_ Well-Known Member

    I've done a bunch of cleanup and am trying to get a better start on my next attempt.

    I uninstalled a lot of unused apps and deleted videos. In creating a new backup I noted the free space in Titanium and was surprised so much is used:

    System ROM: 313 MB (38.1 MB free)
    Internal: 1.58 GB (497 MB free)
    SD card: 11.5 GB (2.42 GB free)

    Is that a reasonable amount?

    ETA: no luck with 7/7. The ROM is fine, just like the others, and gapps appears to install but I can't add a google account (it's not one of the account types listed) and nothing google works.

    I can't help but think it's something I'm doing wrong!
  5. colchiro

    colchiro Well-Known Member

    Maybe wrong Google Apps? What's the name of the file you're you using?

    What build was your working backup? I both are CM9?

    How are you flashing, thru Goo or manually?

    Any errors while flashing?
  6. robin_

    robin_ Well-Known Member

    gapps-ics-20120429-signed.zip

    update-cm-9.0.0-tenderloing-20120504-0800-signed.zip

    Flashing through Goo

    No errors while flashing.

    Thanks for your help with this!

    I can just nuke the whole thing and start clean but I'm stubborn and now I'd really like to figure out what's going wrong, if I can. I have a second one to do and I'd prefer to nail my technique first.
  7. colchiro

    colchiro Well-Known Member

    You already have a recovery backup you can return to so I'd just wipe data (factory reset) with what ever is installed right now and see what happens.

    FWIW, I wouldn't mess with anything other than the 7/7 build for now. I know that's a good one. I can't speak for your May build or anything recent.

    You're positive your date, time and time zone is right on?

    Have you tried rebooting your router? Are you able to browse the internet or use email?
  8. Martimus

    Martimus One bite at a time... Moderator

    What I've found is that I have to reload GAPPS most every time I install a new ROM onto the Touchpad. If I don't it will often, but not always, not allow me to log into any Google services.

    So.... my typical process is to install a new ROM, re-install GAPPS, clear dalvik/cache, and then boot into CM9.

    On mt TP, the version of GAPPS I've been successfully using is

    gapps-ics-20120224-signed.zip

    I had a version of GAPPS with a May date on it but it didn't work reliably for me.
    colchiro likes this.
  9. robin_

    robin_ Well-Known Member

    The data wipe worked. I'm fine with starting over so I'm not going to go to the backup & try to work it out.

    Thanks!

    Of course my wifi still doesn't work reliably, but that's another thread...
  10. colchiro

    colchiro Well-Known Member

    I bet wifi works better with a newer build. The latest has a fix to improve battery life, but it's probably the last cm9 nightly build. CM10 won't be out until it more feature-complete.
  11. robin_

    robin_ Well-Known Member

    I started with 7/7, on your recommendation. Can't get to the server now to grab the latest.
  12. Martimus

    Martimus One bite at a time... Moderator

    Supposedly they are doing maintenance on the Goo servers this weekend...
  13. colchiro

    colchiro Well-Known Member

  14. robin_

    robin_ Well-Known Member

    I've tried wifi analyzer, nothing's stepping on my signal. Turning off n didn't improve things, either.

    My phones & laptops connect without a problem but the touchpads running all versions of Android are a nightmare.

    Here's the weird thing: on vacation they connected just fine at the rental house and stayed connected.

    So this obviously points to a problem with my router, but it's also touchpad related b/c they're the only devices having problems.

    I'd be happy to replace the router if you had a touchpad-friendly one to recommend.
  15. Martimus

    Martimus One bite at a time... Moderator

    That would definitely lead me to believe that the issues are caused by a code incompatibility between the router and the TP. I'd offer a recommendation of an alternative but my home wireless is running on two commercial grade Cisco AP's. Not necessarily something most people would want to invest in for their home...
  16. robin_

    robin_ Well-Known Member

    Yeah, I think I'll pass. :)

    I'm kicking myself for not writing down the name of the one on vacation!
  17. colchiro

    colchiro Well-Known Member

    Try channel 1 or 6 or something in between and see if that helps.

    O/W I love my Netgear N150, about $40 at Walmart or cheaper on fleeBay. If you feel you need more, then N300 is good too. (I've used my TP on both.)

    What do I like? So easy the non-computer savy girl in the cube next to me set it up herself. You plug it in, it checks for a firmware update and updates itself. I used to go the Linksys/Cisco route, but ran into issues and like this one better. My day job is in IT if that makes a difference.

Share This Page