Can't boot into CWM Recovery


Last Updated:

  1. Sl33p3r

    Sl33p3r Active Member This Topic's Starter

    Joined:
    Jul 21, 2011
    Messages:
    34
    Likes Received:
    0
    Hi everyone,

    Since the first day I have rooted my phone I have not been able to boot into CWM Recovery mode. Every time I try the phone simply goes to the regular android recovery. Does anyone know how to fix this? I have flashed stock firmware on my phone and tried re-rooting it twice now and it's the same thing everytime :confused:.

    As for as my method of rooting, I use Odin and follow this process:
    1. Flash desired firmware (eg. PDA: XXKI3| Modem/phone: XXKI3| CSC: OXAKI3)
    2. Flash appropriate CF-Root kernel (eg. CF-Root-SGS2_XX_OXA_KI3-42-v4.2-CWM4.zip)
    3. Flash the stock kernel to remove yellow triangle (eg. XXKI3 Stock Kernel)

    Anyone?? :(

    I'm also running into this problem when trying to flash a rom with CWM or do a nandroid backup from Rom Manager (Makes sense cause I can't get to CWM Menu to access the nandroid backup anyway)
    http://androidforums.com/galaxy-s2-...cking-up-rom-galaxy-s-ii-via-rom-manager.html
     

    Advertisement
  2. Hawker

    Hawker Well-Known Member

    Joined:
    Aug 2, 2011
    Messages:
    4,086
    Likes Received:
    1,905
    Are you definitely pressing power+ home + vol UP?
     
    Sl33p3r likes this.
  3. Shotgun84

    Shotgun84 Well-Known Member

    Joined:
    May 30, 2011
    Messages:
    5,313
    Likes Received:
    3,105
    Flashing back the stock kernel will remove root. So after doing that you need to flash the zimage from the cfroot kernel. I'm not exactly sure how you do that as i've never removed the triangle.
     
    Sl33p3r likes this.
  4. Ageless Stranger

    Ageless Stranger Well-Known Member

    Joined:
    Dec 2, 2008
    Messages:
    699
    Likes Received:
    49
    Have you tried flashing CWM directly?
     
    Sl33p3r likes this.
  5. Shotgun84

    Shotgun84 Well-Known Member

    Joined:
    May 30, 2011
    Messages:
    5,313
    Likes Received:
    3,105
  6. Sl33p3r

    Sl33p3r Active Member This Topic's Starter

    Joined:
    Jul 21, 2011
    Messages:
    34
    Likes Received:
    0
    Thanks everyone! I was forgetting to re-flash the rooted kernel via CWM :eek:
     
  7. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,093
    Likes Received:
    15,690
    Welcome to the club, Sl33p3r. :D
     

Share This Page

Loading...