Can't Boot!!!General


Last Updated:

  1. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    Hi, my A500 sticks at the Acer screen and never advances. Using power and minus volume rocker gets it booting and it has an exclamation mark and only gets about 20% into it and just stays there. Been a good tablet and I didn't drop it or do anything weird. Any ideas? Help!!!!
     

    Advertisement
  2. meganukebmp

    meganukebmp Active Member

    Joined:
    Jan 22, 2013
    Messages:
    25
    Likes Received:
    3
    hmmm if it has the exclimination mark that means its been modded or flashed with a custom rom.

    A simple way to fix this is to completely power down the device.

    Then hold volume down + power + home to go to download mode

    Download a program called Odin on your computer

    Download the stock firmware for your device <==== THIS IS HARD BECAUSE stock firmwares are diferent

    Plug the divice in the computer while its in download mode

    Open Odin

    Click the PDA button in Odin

    Then select the stock firmware for your device

    Then click start and wait until the white square turns green saying pass

    The phone should automaticaly reboot

    thats it and if you want you can force an OTA update just to be sure


    sorry for my English I was in a hurry!
     
  3. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Joined:
    Apr 20, 2011
    Messages:
    16,881
    Likes Received:
    7,191
    Are you rooted at all? I am pretty sure that the ! is to do with having a custom recovery on the tablet.

    I believe Odin is only for use with Samsung devices... I've not heard of it being used with an A500 :confused:

    I'm about to leave for work but will try and help you out later/over the weekend.
     
  4. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    I can't "Then hold volume down + power + home to go to download mode" as there is no home button when it's in recovery mode and no, it's not rooted or custom modded in any way.
     
  5. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    It's not rooted, modded or whatever. I need to take the slipcover off it to get to the s/n for acer's web site and see if I can get them to reimage it or whatever. Any ideas are greatly appreciated!
     
  6. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    It wasn't rooted, modded or anything. Just one day I went to turn it on an it got hung at the ACER screen that comes up.normally followed by the word android and eventually booting. Never got to the android part, it just hung. Then tried power switch and left speaker rocker to get it into safe mode. that crapped out too. I think I have to take the slipcover off it, get the serial number and get on Acer's web site to see what my options are. I'm sure they can reflash it and send it right back.
     
  7. ChemMom

    ChemMom New Member

    Joined:
    Mar 28, 2012
    Messages:
    4
    Likes Received:
    0
    What have you found out on this? I've got a similar problem. Mine hangs on the Android reboot screen instead of the Acer screen though. It appears to be related to a low battery state, but plugging it in doesn't help - or doesn't help immediately anyway.

    I need to backup everything pronto. I have a Square Trade warranty, so I suspect I may end up with a new, non-Acer Android tablet. Will I be able to restore onto another manufacturer's tablet? I don't know enough about Android to know whether that would work or not. What's the best way to get my data and apps onto a new tablet when this dies for good, which will probably be soon. :?
     
  8. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    I ran the battery low myself and yes, it hangs on the Android screen. I guess I have to get ahold of Acer (still).
     
  9. VelosCohagen

    VelosCohagen Member

    Joined:
    Feb 25, 2012
    Messages:
    19
    Likes Received:
    3
  10. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    I did the factory reset and it doesn't complete it. Guess I'll have to watch the video and do it again.

    Thanks a lot!
    Ted
     
  11. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    I had to send the Acer Iconia A500 to Acer's Austin, TX repair facility. Since it's out of warranty (by about a year), they'll let me know how much the repair will cost. Surely not much considering all they have to do is reflash the memory.

    Ted
     
  12. Mrhelper

    Mrhelper Well-Known Member

    Joined:
    Apr 30, 2012
    Messages:
    168
    Likes Received:
    77
    Hopefully that will be the case, but don't be surprised if they have to replace the main board. For a stock, non-rooted device, the symptoms you described are consistent with eMMC chip failure. They won't flash an image if the chip has worn out. That can happen to any eMMC depending on the type, duration and frequency of usage. The eMMC is soldered to the main board, so replacement of the entire board is the typical repair.
     
  13. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    I sent it to the factory depot in Austin, TX and got notification repairs were done and Fedex tracking has it arriving at my house Monday July 22, so I'll be happy no matter what they did.
     
  14. tedpc01

    tedpc01 Well-Known Member Contributor This Topic's Starter

    Joined:
    Jul 29, 2011
    Messages:
    149
    Likes Received:
    7
    I just got my Iconia A500 back today from Fedex. Acer replaced the mainboard, reflashed the OS and tested (good). I didn't have to pay a single cent and the Iconia works great!!! Getting everything set back up again, obviously. They installed Android 4.0, which originally from the factory was 3.0, so that was good.

    I am more than please with Acer tech support!


    Ted
     
    Mrhelper likes this.

Share This Page

Loading...