Can't change download frequency for mailGeneral


Last Updated:

  1. jvolzer

    jvolzer Active Member This Topic's Starter

    Joined:
    Apr 7, 2010
    Messages:
    27
    Likes Received:
    0
    Just got the 2.1 OTA upgrade on my Eris. The mail client is stuck on "manual" for my Exchange account. I deleted the account and re-added it, but it still won't let me change it. I can select "as items arrive" or any of the other schedules, but as soon as I leave that screen and go back to it I find that it's set back to manual. Any ideas?
     

    Advertisement
  2. IzelTokatl

    IzelTokatl Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    580
    Likes Received:
    90
    I believe your data sync feature has to be on to stay as "As items arrive". I turn sync off and it goes back to manual. When I set sync on, it goes to "as items arrive" or whatever period you define.

    Settings > Account & Sync > make sure you've got Auto-Sync checked, then also make sure exchange icon is green. That will enable it to sync.

    I use the sync widget to stop email coming through at night.
     
  3. jvolzer

    jvolzer Active Member This Topic's Starter

    Joined:
    Apr 7, 2010
    Messages:
    27
    Likes Received:
    0
    That did it, thanks! I didn't even realize that there were some Sync settings found elsewhere. You'd think that the application would warn you or not bring up the options for anything other than "manual" if auto-sync was turned off.

    I've not seen the sync widget, but I use the free Sound Manager app to schedule notification sounds to be off during the night hours. Airplane Autoswitch is also handy, as it can schedule airplane mode to come on at night, which shuts down both wifi and network access so it saves battery too if the phone is not plugged in. I guess that's not good for someone who wants to be able to receive an emergency call at night or something though. I ended up sticking with the Sound Manager as my solution.
     

Share This Page

Loading...