Can't check email on wifi?Support


Last Updated:

  1. d12bn

    d12bn Well-Known Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    47
    Likes Received:
    0
    Can anyone tell me why I can't check email when I'm at home on wifi? I can get online but to check email I have to turn wifi off.

    Any suggestions are appreciated
    Thanks
     

    Advertisement
  2. andy d

    andy d Well-Known Member

    Joined:
    Aug 19, 2009
    Messages:
    595
    Likes Received:
    18
    You would not be talking orange email by any chance ?.
     
  3. d12bn

    d12bn Well-Known Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    47
    Likes Received:
    0
    Yahoo mail
     
  4. jimbobmcginty

    jimbobmcginty Well-Known Member

    Joined:
    Oct 7, 2009
    Messages:
    55
    Likes Received:
    2
    Can you browse successfully? If you can then ignore below :)

    I had a similar problem with email on wifi only, which came down to the encryption method.

    Are you using WPA2 with AES on your wifi?
    Hero will say it's connected, but data doesn't get transferred. Change to Open or WPA if you can to test that wifi can work at all. And switch WPA2 between PSK and AES.
     
  5. d12bn

    d12bn Well-Known Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    47
    Likes Received:
    0
    Yes I can browse and the phone is connected to my network. But if I want to check email I have to turn wifi off.

    Help? Thanks
     
  6. Champmoney

    Champmoney Active Member

    Joined:
    Jan 12, 2010
    Messages:
    38
    Likes Received:
    3
    Don't understand that. I know you have to be on mobile yahoo to check email. Not the actual site. Try that.
     
  7. k1ll1nt1m3

    k1ll1nt1m3 Member

    Joined:
    Dec 27, 2009
    Messages:
    18
    Likes Received:
    0
    Same here. I set up 6 accounts, 4 providers, and I can't connect to any of them with WIFI on (tested 4 access points). My WIFI connections are great, no other problems. If I turn WIFI off, then email works fine. I even tried k9, and it doesn't work either. I setup IMAP and POP. Two accounts are paid Yahoo, one free Yahoo, one gmail, one MSN, and one private (business).

    I think all of my access points are WPA2/PSK. Ill test WPA/AES tomorrow.
     
  8. k1ll1nt1m3

    k1ll1nt1m3 Member

    Joined:
    Dec 27, 2009
    Messages:
    18
    Likes Received:
    0
    I tried changing to WPA and using TKIP or AES. I still got errors everytime I tried to check email with WIFI on. I removed all accounts from the stock mail program and set them up on K9. Seems to work fine now. I got a few K9 errors when I was setting the accounts up. I dont get connection errors now.

    It still doesnt delete emails in the actual account. It deletes them from the phone but if I log into the accounts from their web pages, all of the emails are still there. I do have all accounts set to "remove from server".

    UPDATE: I tried to use the Yahoo IMAP servers again. Once again it couldn't connect with WIFI. Now I had error files (thanks K9). It says "IMAP server is not IDLE capable". I deleated the Yahoo IMAPs and went back to POP3. It works fine again.
     
  9. Jetskimad

    Jetskimad New Member

    Joined:
    Jan 19, 2010
    Messages:
    3
    Likes Received:
    0
    I had a similar problem but the other way around , I read somewhere changing your outgoing server smpt port number to 587 ( from 25 )I am on bt yahoo , It now works on both 3g & wifi. Give it a go might work for you .
     
  10. k1ll1nt1m3

    k1ll1nt1m3 Member

    Joined:
    Dec 27, 2009
    Messages:
    18
    Likes Received:
    0
    Not sure what changed but now it deletes from the servers. And its loading the images on the emails. Thank you K9, wonderful app. I wasted a month trying to use the stock email.
     
  11. prenticehill

    prenticehill New Member

    Joined:
    Sep 10, 2010
    Messages:
    2
    Likes Received:
    0
    I'm having a sinilar issue. I can check my email on wifi but not 3g with my Hero. I get a "network error".
     
  12. WinLange

    WinLange New Member

    Joined:
    Apr 19, 2013
    Messages:
    1
    Likes Received:
    0
    I am having same problem, but only after I received a warning from Google about someone in Russia trying to login to my Gmail account. I did the 2 step security Google recommended and the Application-specific passwords for my Note 2. Email was fine before, but since I did this, I can't connect to the Gmail mail server using Wifi, so I have to turn it off. It has to to be something regarding encryption.
     

Share This Page

Loading...