Can't connect Bluetooth devices since update last week-Please help.Support


Last Updated: 2012-12-02 00:13:00
  1. ShojoBakunyu

    ShojoBakunyu Member

    This is REALLY important because my father is an Over the Road Truck Driver and it is ILLEGAL for him to use a mobile device without a headset.

    If he is caught using his phone without a headset, the fines come to over $13,000.00. (Yes, THIRTEEN THOUSAND DOLLARS) $2,750 to the driver and $11,000 to the company and since he is the owner, it all goes to him. :mad: (I can't post a link so if you want to know more, just google "FMCSA Cellphone Ban".)

    Shortly before Thanksgiving both of our phones started processing a number of updates and when the last updated completed, both of our LG Lucid Phones stopped working. They booted up but were unable to make calls, texts, or do anything else.

    Since he was leaving that day, I backed up as much data as I could onto my laptop and did a full reset. It allowed the phone to make calls, send texts, etc. but suddenly the phone cannot detect any previously paired devices.

    He took the phone into a Verizon Store and they told him they wanted to do another factory reset... But since he had already tried that, they said there was nothing they could do and we had to wait for LG to fix the issue, gave him a set of ear-buds, and sent him on his way.

    After I reset my LG Lucid, I've suffered the same issues... I just use my Bluetooth headset for podcasts and office calls so it isn't a big deal but it's annoying.

    Both phones are acting the same...

    Turn Bluetooth on, hit "Scan for Devices", make sure that the device is in pairing mode, and then we wait and wait... I've restarted all devices and charged them all and tried again and again but nothing is working.

    I have done nothing to the phones other than add a MicroSDHC Card (32GB on mine and 8GB on his) and installed basic basic Apps, which I only installed after factory reset and after trying to pair the Bluetooth devices.

    I've been messaging LG over and over again begging for help over the last two weeks with NO RESPONSE.

    The phones are not "Rooted" and I'm not even sure what Rooted means and I've never installed 3rd party (non-Google Play) apps.

    Can anyone help me? I don't know what else to do!

    Advertisement
  2. fatdaddysnacks

    fatdaddysnacks Well-Known Member

    I'm not very good at fixing issues but I know most of the time if you haven't done anything to the Phone of even just tell them you haven't and take it into the store you for it from and have them mess with it they will replace it
  3. noseph

    noseph Well-Known Member Contributor

    My wife's LG Lucid is not experiencing any Bluetooth issues and is used to connect to our home XLink Bluetooth Gateway and to HandsFreeLink in her Accord. What updates were installed?
  4. ShojoBakunyu

    ShojoBakunyu Member

    I just checked for updates and it says that we have VS840ZV7 Software update version 6.3.0_B7, Android System Image 4.0.4

    Phone Model # V840 4G
    PRL Version 15154
    ERI Version 5

    I just found that it says "Bluetooth Address Unavailable" even though I have the Bluetooth Activated.

    How can I get a Bluetooth Address? :mad:

    How did the update remove the Bluetooth Address of both his phone and my phone?
  5. jhcii

    jhcii Well-Known Member

    If under settings/about phone/hardware information you see Bluetooth address - Unavailable then you do not have bluetooth turned on. Goto Settings and the second item down should be Bluetooth with what looks like a "slider" switch. If that switch is to the left and grey it is off. Tap the switch and it should turn blue and put the bluetooth icon in the status bar. Your bluetooth should now be on. If you tap the word bluetooth it will bring up a second screen where you can search for devices to pair with. The only way I've found that you can get the "bluetooth address unavailable" is if bluetooth is off. Also when you turn on bluetooth the icon in the status bar should be white until you turn on the paired device and it pairs (connects) to the phone. When that happens it will turn blue. I hope this helps - after I got my update to 4.0.4 it took me a few to get it figured out. Let us know if this doesn't work - if it doesn't then it sounds like something may have gone wrong during the update and took out your bluetooth.....
  6. ShojoBakunyu

    ShojoBakunyu Member

    Yeah, I realized that I had shut off the bluetooth to save battery that day (since nothing is connecting/connected) and forgot to turn it back on before I posted the last reply... DUH!

    I've since turned on the Bluetooth and have been continuing to try and connect it to multiple bluetooth devices and not a single one will show up when searched.

    I have been able to connect my phone to his via bluetooth but not locate any of 4 headsets.

    It's been since the Monday before Thanksgiving that BOTH my father's phone and my phone have been unable to connect to Bluetooth.

    If it was just one of our phones, I'd say that one of us somehow screwed up the updates but this is BOTH of our phones.

    Now, both of our phones have been factory reset three times each and no change.

    The bluetooth, when searched, will only see the other person's phone, not any of the multiple bluetooth headsets we've tried to connect them to.

    I could, again, see that I was at fault if it were one device but this is two phones, FOUR bluetooth devices... devices we've been using for quite some time.

    Please help!
  7. ShojoBakunyu

    ShojoBakunyu Member

    I don't know what I did... I went through and just screwed with setting after setting, I got my father's phone to connect to his VXI BlueParrott Roadwarrior B250-XT Bluetooth Wireless Headset. So at least I've gotten his fixed... I'm going to keep messing with mine until I get mine connected.

Share This Page