can't connect to 3g networkSupport


Last Updated:

  1. opaltoad

    opaltoad Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    5
    Likes Received:
    0
    Hi there! I've just recently got my first android phone, the One X, and I'm loving it for the most part, except that I can't connect to the 3g network. I've checked the APN and it seems to be correct, according to the sites I found on google.

    If I enable the Mobile Network option from the settings menu, it says, "Turning On..." for about a minute, then changes to, "Disconnected", yet the button says it's on, but there's no 3G icon in the task menu.

    Is anyone else experiencing this, or am I just being a noob?

    Any help would be appreciated,

    Cheers
     

    Advertisement
  2. KOLIO

    KOLIO Guest


    WELCOME TO ANDROID FORUMS,OPALTOAD!

    I don't have your model of phone,but,try this:

    Go to MENU>SETTINGS>WIRELESS & NETWORK SETTINGS>MOBILE SETTINGS>NETWORK MODE & set the mode to AUTOMATIC.

    Keep us posted on your results & once again,WELCOME!
     
  3. opaltoad

    opaltoad Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    5
    Likes Received:
    0
    The closest option to that is, "GSM/WCDMA auto", which is already enabled. Thanks though.
     
  4. ifb-online

    ifb-online Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    725
    Likes Received:
    52
    Usually your carrier will detect your new phone and send you a configuration SMS text that automatically sets up your data and MMS. Have you received any carrier SMS texts like these? I recently upgraded to a new handset and that is precisely what happened.

    Ian
     
  5. opaltoad

    opaltoad Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    5
    Likes Received:
    0
    I've tried having them send me the texts from their site, but they don't have the One X in their list of supported phones yet, so I have to choose "similar" android phones like the HTC Desire/Galaxy S2, and when I respond back with code, they say my phone doesn't support 3G nor MMS.
     
  6. Tomo1971

    Tomo1971 Well-Known Member

    Joined:
    Sep 2, 2011
    Messages:
    131
    Likes Received:
    22
    How old is your SIM card… meaning…. did you cut up an old SIM card?

    If so, older cards are not designed for 3g phones, it needs to be a uSIM.

    Steve
     
  7. opaltoad

    opaltoad Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    5
    Likes Received:
    0
    I cut up my old card to fit, but borked it, so I'm using a new one I got from my provider.
     
  8. opaltoad

    opaltoad Member This Topic's Starter

    Joined:
    Apr 27, 2012
    Messages:
    5
    Likes Received:
    0
    Just to verify, my APN settings are as follows:
    Name: Bouygues
    APN: mmsbouygtel.com
    Proxy: not set
    Port: not set
    Username: not set
    Password: not set
    Server: not set
    MMSC: http://mms.bouyguestelecom.fr/mms/wapenc
    MMS proxy: 62.201.129.226
    MMS port: 8080
    MMS protocol: WAP 2.0
    MCC: 208
    MNC: 20
    Authentication type: PAP - I've tried changing this to CHAP and Both
    APN Type: Default

    I understand what those unset options mean in general networking terms, but I don't have a clue when it comes to connecting and authentication with a 3G network.
     
  9. Tomo1971

    Tomo1971 Well-Known Member

    Joined:
    Sep 2, 2011
    Messages:
    131
    Likes Received:
    22
    You have an apn of mmsbouygtel.com…. I wouldnt expect to see the mms infront of that.
     
  10. Tomo1971

    Tomo1971 Well-Known Member

    Joined:
    Sep 2, 2011
    Messages:
    131
    Likes Received:
    22
    I think that there are apps on play store that will set your apn for your by country/carrier. Try one of them (assuming you can get to play store via wifi)

    Steve
     
  11. drsamkari

    drsamkari New Member

    Joined:
    Jun 8, 2012
    Messages:
    1
    Likes Received:
    0
    SOLUTION:
    1. Tap the Applications key
    2. Tap Settings
    3. Tap Mobile network
    4. Tap Access Point Names
    5. Tap the 3 dots on the Top Right of the sceen
    6. Tap New APN
    7.FILL IN APN DATA PROVIIDED BY YOUR MOBILE PROVIDER
    8. Tap APN type and type *
    9. Press the 3 Dots on the Top Right of the screen
    10. Tap Save
    23. Tap the circle next to the new profile so a green dot appears in it
    24. Press the Back key four times to return to the main menu.

    IT WORKED FOR ME (STEP 8 IS MOST IMPORTANT)
     

Share This Page

Loading...