Can't connect to home wifiSupport


  1. I use a Lenovo A1. It connected great to the old router with WEP encryption but I just got a new router from Verizon FiOS. I set it up with WPA2 because my house is in range of several neighbors and I may have had a "wardriver" on my street once. I also entered a preset key.
    I have tried to connect my A1 with no luck. It sees the router, good signal strength, but shows the padlock on the signal icon. I would like to be able to connect using the preset key, but don't see any option, or need to know if there's an alternative method I'm not aware of. The Verizon rep tried for about 45 minutes, then confessed that they don't have a lot of Android info.
    In case it's relevant, the router is an Actiontec MI424-WR Rev E.

    Advertisement
    :
  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Have you tried adding it in through your Routers manager? You can also try going to the WiFi setting and choosing to ignore the network.
    Then turn off the Tablet, pull the battery and hold the power button for 30sec. Then turn the router off (unplug everything and reset), and modem (unplug everything and pull out the batteries and reset). Wait 5 min., then re-install the batteries into the modem and plug it in. Wait for it to completely boot up. Then plug the Router in and hook everything back up and power on, wait for it to completely boot up. Turn the tablet back on and pick your network and sign in with your password.
  3. I'm having trouble understanding your answer.
    I can't find a router manager option. I can't ignore the network, because if I do I can't connect. I have a combination cable modem/wired router/wireless router from FiOS. The tablet doesn't have a removable battery and the modem doesn't have any kind of battery either. The router won't recognize a device that doesn't have the preset key.
    Please either explain in more detail or suggest another method if you can.
  4. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    How did you set up your network? What do you do if you want to add networks? How ever you do this, use it to access your router manager to add you tablet.
    Un-plug the router from it's power source and cable connection. Double check that it doesn't have a battery backup inside (they usually all do).
    On your tablet you need to choose to ignore the network. Your Tablet Should have a way to access the battery(some how, some way). Pull the battery. Then hold down the power button for 30 sec.
    Explain this "preset key" your talking about some more.
  5. My home network is hardwired to the router. I have gone through all the settings on the tablet and while it has one for "Add WPS network" it has nothing for adding WPA or WPA2. I tried it anyway but it only asks for the router PIN, and nothing happens when I enter it. Because this is FiOS, battery backup for the system is external, at the cable entry point to the house. I can't find any way to access the tablet battery without taking a hammer to the case.
    As for the preset key, it's simply the encryption key to access the router. When I connected my laptop it found the router, which asked for the key and it connected without any more actions on my part.
  6. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Sounds like you might need to call FIOS tech support. Then post what action you had to take.
  7. Before I posted here, I spent 45 mins. on the phone with FiOS. Finally, the guy there admitted, "we don't have any information on Android". Lenovo was worse: she tried to take me back through everything I had already done. Then I was stupid enough to let her talk me in to a reset. I lost my apps and settings but still couldn't connect. She tried to get me to send it in to the repair service but couldn't explain what would happen after that. She couldn't guarantee that I would get the same machine back, meaning I could lose the skin and screen protector that cost me money I could just barely afford. Since the call was being recorded I made sure to recap the situation in my terms before hanging up. Actiontec, the router maker, never responded to my email request, not even to say "f*** you".
    I finally just went back to 128 bit WEP. It might stop an ordinary nosy neighbor, but I can see that anyone with a halfway decent machine and the right software could probably get through it in five minutes. Well, I tried. I intend to fight this fight again, maybe with more knowledge.
  8. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Turn both the router and phone off. Turn on the router and phone after a minute or so. Then try going into the settings/Wireless & networks/WiFi-turn on by checking box/then go to WiFi settings/add WiFi network. It should ask you for your network password enter it in.
    I don't know if you have tried this yet.
    I have my router set to WPA2 and my cheap Optimus V has no problem connecting, my old Sony Vios Desktop on the other hand Doesn't. I had to set up a Guest network with WPA to allow it to connect.
  9. I have tried several variations on this. I can submit the password as many times as I like but never find a way to input the preset key. That's the single sticking point. I'm starting to think it's just not possible under Android 2.3, but I don't know any way to confirm or disprove it.
  10. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    I'm a little unclear on the "preset key". How did you set it up, can you disable it until after you get the tablet assigned an IP address by the router? It sounds like this "preset key is a big pain in the butt.
  11. The type of WPA2 encryption used by the router is WPA2 PSK, which stands for PreSet Key. The router looks for the same string from every connected device. The tablet knows the router is secured with WPA2 PSK, it sees the SSID, the signal strength can't be better, but I can't get a box to enter the PSK. The only way I can see to disable it is to use lesser encryption.
  12. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Duh! OK thanks for jogging my memory. Hmmm, have you tried connecting to a friends WiFI using WPA2 and a different router. This would confirm weather it's a problem with the Router or the tablet.
  13. txrose72

    txrose72 Well-Known Member

    My router (Linksys -with cable modem) is set to WPA with TKIP. I haven't tried AES. When I set my tablet to Wi-Fi settings when the Wi-Fi is on I see my network and sometimes a neighbors network listed. When I select a network to which I am not connected with a padlock on it I get a box which has a Password input block in the middle and an option to show the Password as it is typed. At the top of this box the Security type is shown and the signal strength. At the bottom are two blocks to allow for selection of Connection or Cancel. You said you did not see a way to enter the pre-shared key (the name the manual for your router shows) which the tablet calls a password. If your tablet doesn't operate as described perhaps it is bad.
  14. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    His problem is with the highest security WPA2, I'm pretty sure he can connect to WPA.
    Maybe you could try to connect to WPA2. Then we would know if it's a problem that's model specific.
  15. txrose72

    txrose72 Well-Known Member

    That's a good idea but my router isn't letting me access it right now. I was addressing the OP's comment that he couldn't find a place to input the PSK.

    (Quote) The type of WPA2 encryption used by the router is WPA2 PSK, which stands for PreSet Key. The router looks for the same string from every connected device. The tablet knows the router is secured with WPA2 PSK, it sees the SSID, the signal strength can't be better, but I can't get a box to enter the PSK. The only way I can see to disable it is to use lesser encryption.

    My input isn't affected by WPA or WPA2 formats since the tablet shows "WPA/WPA2 PSK" for the Security description.
  16. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

  17. txrose72

    txrose72 Well-Known Member

    I was able to change my router from WPA to WPA2 tonight. My A1 connected without and intervention on my part as soon as I turned WiFi on.
  18. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    I'm glad to see something worked. Now you have the info so can help someone else with the same problem.
  19. kmohr3

    kmohr3 New Member

    just a thought...... Is it possible that mac address filtering has been turned on? I use mac address filtering on all my wireless devices along with WPA. But, I have to feed the router the mac address of any new device that will be accessing it.
    AndyOpie150 likes this.
  20. Keshlam

    Keshlam New Member

    FWIW, I was having the same problem -- just replaced my older 10/100 Verizon-supplied router with the new 10/100/1G model, trying to get it configured for the same wireless connections, and my Lenovo 10" Android tablet was failing to connect with WPA2, reporting "Authentication problem" though it worked fine with WEP. Eventually realized that, like an idiot, I was entering the WEP password rather than the WPA/WPA2 key. Oops; I do know better... Hope my mistake saves someone else some time.
Loading...

Share This Page