Can't connect to local networkSupport


  1. Ko63ap

    Ko63ap New Member

    I picked up the new Note a few days ago. I had no problem finding and connecting to networks where I was staying as well as around town and at airports.

    Upon arriving home I found I couldn't connect to my home wifi network. I added the network manually (SSID not broadcast). The network was added but was labelled as "out of range". I changed my router settings (Linksys WAG320N), network is listed but "out of range". I currently have two other wireless devices connected to the network without a problem (including a Win8 laptop connected for the first time along with the Note attempt).

    TIA

    Advertisement
    :
  2. Rukbat

    Rukbat Well-Known Member

    Out of range means that the phone isn't seeing that SSID on the air. The most likely cause is a typo on your part.
  3. Ko63ap

    Ko63ap New Member

    No, not a typo.

    This evening I tried shutting down all my wifi devices, rebooting the route (again) then trying to connect the tablet. No luck.

    Next a did a factory reset on the tablet (saw a reference to this online). No luck.

    Finally, a friend suggested changing the channel in my router settings. Problem solved!
Loading...

Share This Page