Can't connect to Market, YouTube, etc.Support


Last Updated:

  1. theshepherd

    theshepherd New Member This Topic's Starter

    Joined:
    Nov 3, 2008
    Messages:
    1
    Likes Received:
    0
    Hello. I've been using my G1 for about a week now, haven't had any problems until about 2 days ago. My phone currently has GPRS coverage. I get server errors when connecting to YouTube and the Market. When I try to connect to the browser, I get a Gateway Error. Can anybody tell me whats going on? I have the data plan.

    Thanks
     

    Advertisement
  2. richy240

    richy240 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    152
    Likes Received:
    2
    A lot of us are seeing similar results. I haven't been able to recognize any specific pattern as far as GPRS, EDGE or 3G covereage, but it seems to be worst when I'm connected to 3G.

    What error are you receiving in the Market? Also, are you able to use non-GPS positioning when you're seeing problems with other data-centric apps?

    Thanks. Let's hope T-Mobile gets this fixed ASAP!
     
  3. richy240

    richy240 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    152
    Likes Received:
    2
  4. dkaufman1

    dkaufman1 Well-Known Member

    Joined:
    Oct 24, 2008
    Messages:
    1,202
    Likes Received:
    29
    There was a data plan that got turned off...check out Phandroid.com's article about it. Very confusing but basically you can visit my.tmobile.com and make sure your data plan is active...I know you know you think it is active but they gave a free week of data service and you may have run into that being over and your real plan not kicking in.
     
  5. richy240

    richy240 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    152
    Likes Received:
    2
    Well, my G1 data plan is active (just checked), and I'm seeing the same problem. I think it's bigger than just a small glitch on T-Mobile's end. As I posted above, even AT&T users with unlocked G1s are seeing similar issues.
     
  6. dkaufman1

    dkaufman1 Well-Known Member

    Joined:
    Oct 24, 2008
    Messages:
    1,202
    Likes Received:
    29
    Sorry I missed that bolded part. I just tried connecting and was able to connect.
     
  7. krstofer

    krstofer Well-Known Member

    Joined:
    Oct 24, 2008
    Messages:
    61
    Likes Received:
    0
    Damn, I have been trying to download apps all day. I'm glad it is not just me.
     
  8. richy240

    richy240 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    152
    Likes Received:
    2
    This cured itself up for me a couple days ago. I hope you guys have such luck.
     

Share This Page

Loading...