Support can't connect to pc after update??

Discussion in 'Android Devices' started by techker, Jun 20, 2012.

  1. techker

    techker Well-Known Member
    36

    Jun 30, 2010
    144
    3
    36
    hey guy's since my ics update i haven't tried to connect to my pc..now tonight i tried but i cant get it to open as mass media??

    drivers failed to install mtp device??
     

    Advertisement
  2. techker

    techker Well-Known Member
    36

    Jun 30, 2010
    144
    3
    36
    Got it!!

    How to enable USB mass storage on Android 4.0 ICS Samsung Galaxy S2?

    How to enable USB mass storage on Android 4.0 ICS Samsung Galaxy S2?

    Bring up Settings.
    Click More… (under Wireless and network).
    Then select USB utilities ~ Set USB cable connection mode.
    Select Connect storage to PC then.
    Connect USB cable from phone to PC.
    Select Turn on USB storage.
    That’s all.
     
  3. browningrage

    browningrage New Member
    5

    Aug 9, 2012
    2
    0
    5
    Is it safe to assume this fix you found DOES NOT work with the new ICS (4.0.4) update..?? I no longer have the "USB Utilities" option under wireless and network like I did before running the update...
     
  4. flvtdoc

    flvtdoc New Member
    15

    Oct 31, 2012
    3
    0
    15
  5. ouird

    ouird New Member
    16

    Sep 11, 2012
    3
    1
    16
    Male
    banker
    Halifax
     
  6. yamataz

    yamataz New Member
    5

    Jul 21, 2012
    4
    0
    5
    same problem here. i connect trying to use mass storage. the phone charges fine. using multiple cables, as well as the one that came with the phone. i have tried cleaning with isopropyl , and did a factory reset after the update as well.. very disturbing. all of this after the ics update. anyone else know if this is software related from ics?
     

Share This Page

Loading...