Can't Connect to Tesco/02 Mobile Web?Support


Last Updated:

  1. shuandrew

    shuandrew Active Member

    Hi All,

    I'm having trouble connecting to mobile web with my Tesco SIM.

    I have a tick next to 'Mobile network' in Settings, and the Network Operator is set to 02, which is auto.

    I'm sure it worked the other day when I fiddled, but I might have switched something off by mistake.

    When I try to launch the Internet app, I get an error that asks me to sort my mobile web settings, which takes me back to the Settings I have mentioned above.

    Can anyone help? :(

    Thanks.

    Advertisement
  2. shuandrew

    shuandrew Active Member

    Sorry for being a n00b. I fixed that by restoring the APN settings to default, but when I did that and turned on mobile networks, something is munching data and I don't know what it is?

    Can someone tell me where the option is to see what programs are using my data? =/

    Thanks.
  3. SpencerUk

    SpencerUk Well-Known Member

    My little sister called Tesco Customer Support up and they guided her through it for the settings..it's only O2's support at the end of the day :)

    Have you turned auto sync off?
    How often do you send/recieve emails?
  4. CheesyPeteza

    CheesyPeteza Well-Known Member

    I only noticed today that my connection wasn't working properly with O2, it wasn't connecting to HSPDA networks, data over GSM was very slow if not unusable. I've mainly been using wifi networks so hadn't really noticed until now.

    I had picked the O2 postpay option when I first started the phone up with my sim in it as I am on contract.

    I set my settings up manually today and my phone came to life.

    Follow the instructions below:
    O2 Forum :: View topic - No 3G support for HTC HERO??!!!

    Actually I thought Tesco stopped piggy backing O2 and moved to orange? Or did I hear that wrong?

Share This Page