1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Can't connect to WiFi


  1. Thiefwannabe

    Thiefwannabe New Member

    Hey guys,

    I just rooted my Optimus V last weeks, and I'm currently using CyanogenMod BACKside-IHO (and I freaking love it!). Everything's been going fine, better performance/battery life/etc., but I just found out I can't connect to the WiFi at either my house or my school. It tries to obtain an IP address for a minute or so, then times out and starts the whole process over again.

    I've also discovered that whenever I try to use WiFi Tether of Wireless Tether, both say there's an error and to check 'Show Log', yet the file doesn't exist, getting me nowhere.

    I'm for-sure rooted, 3G works, pretty sure I installed the ROM correctly (since nothing else is messing up). Not sure if I'm missing/have the wrong kernel, radios, etc., or if the routers just can't/won't accept my phone, so I was wondering if you guys had any idea what might be going wrong.

    I'm sure that this is a problem that has already been solved and there's a thread addressing it, but I've scoured the forum and haven't been able to find anything that helps me. So, any help that you guys could give would be much appreciated!!! :D

    Thanks!!!

    Advertisement
  2. cdunkle584

    cdunkle584 Well-Known Member

    BACKside has never, to my knowledge, had any problems with Wifi. I have been running it for a while on my phone, which is not activated; so I have to have reliable WiFi. This ROM has always worked very well for me. If you are having problems with it, the first thing I would try is re-flashing it. Make sure you wipe and format everything you should, maybe do it twice.
    Best of luck to ya
  3. benslgdroid

    benslgdroid rockstar Guide

    There was a WiFi issue a couple months back but was fixed. Make sure you have the most recent build and your download matches the md5 sum
  4. Thiefwannabe

    Thiefwannabe New Member

    md5 sums match... It could even be as simple as I could have accidentally changed some settings on my phone that can't allow me to connect... Should I just re-flash, just to be sure? If so, I'm not super sure on all of the steps to do, e.g., not backing up this ROM over the original ROM
  5. musicfreak126

    musicfreak126 Active Member

    I am not trying to sound rude but I had this issue and it was due to myself being an idiot. Make sure that you have passwords put in for these networks XD
  6. CuriousNoob

    CuriousNoob Well-Known Member

    There was a problem at once, like he said.

    What build are you on, and also, try reflashing after making a backup.

    Side note: Is the code caps, or lowercase?
  7. Thiefwannabe

    Thiefwannabe New Member

    Re-flashed, everything working fine now! Thanks!
  8. stephanos

    stephanos Well-Known Member

    I had this same problem with the newest build... it would not even show the signal strength for any local networks. It would just hang in limbo for about 4 or 5 minutes, then finally connect.

    I restored to an earlier build (20120417) and it's been working fine ever since... I will have to try re-flashing the newest build again.

Share This Page