1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Cant connect to yahoo mail


  1. SuperAkuma

    SuperAkuma Well-Known Member

    Just got the phone I love it so far but I am having trouble connecting to yahoo mail from the defualt email feature on the phone. I tried the normal way of doing it and also tried the manual way as well. The same message keeps popping up saying the usernamr or password is wrong. I am 100% sure that I typed it.in correctly.

    Anyone else has this problem?

    Advertisement
  2. Baldilocks

    Baldilocks Well-Known Member

    Yes, it says that it may have a problem connecting to Yahoo servers. I just got rid of the built in email app and downloaded the Yahoo Mail app from the Market.
  3. GalaxyS609

    GalaxyS609 Well-Known Member

    I dunno why mines any different, but I got my yahoo mail to work just fine with the native app. I just downloaded the yahoo app too cause I stumbled across it, but so far I havent seen the need.
  4. baji

    baji Well-Known Member

    My yahoo mail works in the stock email app, but it doesn't seem to sync properly most of the time. So I got the yahoo mail app, and this bore out my theory. The yahoo mail app will get new mail at whatever refresh rate you have it set to. The native app would find that email a few hours later.

    Anyway, the yahoo app works well, but unless I am missing something, it doesn't support more than one account being active.
  5. GalaxyS609

    GalaxyS609 Well-Known Member

    I tried the yahoo app earlier since I was bored, it seemed way sloooooooooooow compared to the native app. It took forever to load initially, which I assumed was due in part to all of my emails in my inbox. It does look nice and it does appear to be quicker at alerting you of new emails, but typically I check email when I have the time, if Im expecting something I just check it more frequently, I dont need to be updated about it.

    I might give it another shot over the weekend, but for now its disabled.
  6. Invrgvup

    Invrgvup New Member

    I got yahoo mail to work on the captivate via the stock mail icon.
    I use manual setup button and choose pop3.
    follow this:
    Incoming Mail (POP3) Server: pop3.mail.yahoo.com (Use SSL, port: 995)
    Outgoing Mail (SMTP) Server: smtp.mail.yahoo.com (Use SSL, port: 465, use authentication)
    Account Name/Login Name: Your Yahoo! Mail ID (your email address without the “@yahoo.com”)



    • Yahoo Incoming Mail Server (POP3) - pop.mail.yahoo.com (port 110)

    • Yahoo Outgoing Mail Server (SMTP) - smtp.mail.yahoo.com (port 25)

      or

    • Yahoo Plus Incoming Mail Server (POP3) - plus.pop.mail.yahoo.com (SSL enabled, port 995)

    • Yahoo Plus Outgoing Mail Server (SMTP) - plus.smtp.mail.yahoo.com (SSL enabled, port 465, use authentication)
    the one problem or caution-- using it this way has not carried over any custom folders in yahoo mail.
    so if you are in the habit of putting your mail in a folder, you will have to wait until you get to your computer.
    good luck.

    Anyone know if there is a way to customize the 4 icons on the bottom?

    and... moving contacts from an iPhone is a big time consuming pain

  7. nanee.iv

    nanee.iv New Member

    Apparently it is to do with AT&T's agreement with Yahoo. Stock email client cannot retrieve yahoo mail over wifi unless you have yahoo premium. For a normal account, you need to use 3G. However this restriction does not seem to be there in yahoo app.
  8. n7slc

    n7slc Member

    I've got 3 email accounts that I check on a regular basis. One is a standard POP3 for personal/family email, a Yahoo! personal (one I use for registering to forums) and a Yahoo! Business account for work. The stock email client worked fine but wouldn't auto sync with any of them...I wanted a client that would work on all 3 accounts so I tried K-9 and it's working great.
  9. MoralR77

    MoralR77 New Member

    wow...u got it right. i turned off wi-fi, and signed right in. 4 stars for being the only right answer ive seen so far!

Share This Page