Can't copy files from S3 to computerSupport


Last Updated:

  1. jetocumen

    jetocumen New Member

    Hi, I hope someone could help me move files from my S3 to computer. It worked fine with KIES but now I have this weird problem. And the main issue is I just can't move files from my S3 to PC but it can do everything else.

    What works:

    1. I can see my phone and the SD card in windows explorer including all the files.
    2. I can copy files from PC to S3.
    3. I can copy files inside the phone. (using the phone)
    4. I can copy folders from S3 to PC.


    What doesn't:

    1. When connected to USB i can see the files in windows explorer in the phone, i can right click and copy them or drag but it does not paste on the destination folder.
    2. When I try to copy folders in windows explorer from S3 to PC it only copies the folders not the files.
    4. When I try to copy files on the computer from the SD card to the same folder using windows explorer a pop up window comes out saying "Cannot copy (title of file being copied): The device has either stopped responding or has been disconnected". But it is not disconnected nor did it stop because i can still browse the SD Card and the phone in windows explorer. When I copy the same file and folder inside the phone it works.

    What I already tried

    1. Checking and un-checking USB debugging.
    2. Changing USB PC connection from Media device (MTP) to Camera (PTP) and back again.
    3. Turning the phone off an on again.
    4. Using Kies to transfer files.
    5. Uninstalling KIES and trying to transfer files again. Same problem.
    6. Using another laptop. So I guess the problem is in the phone.
    7. Using another USB cable.

    Phone Info:

    Phone: Samsumg Galaxy S3 GTI9300
    Android Version: 4.1.2
    Kernel Version: 3.031- Siyah- 1.7rc1+gm@ubuntu#202SMP

    I just asked my friend to root my phone so I dont really know the root details but I have icons like Mobile Odin Lite 3.45, CWM, STweeks, Seeder, SuperSU

    Advertisement
  2. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Why not use a cheap card reader writer mate and bypass the phone and kies?
    I find it the easiest way :)
  3. gtgirl88

    gtgirl88 Active Member

    use wifi file transfer.. I use it all the time to add or copy files to and from the phone to the pc.. One of the best apps I have.. it even detected files my phone wouldnt read on my memory card so I didnt lose them. The difference between the free and pais is you can do bigger files also. I got the paid. Its well worth the money.

    (free) https://play.google.com/store/apps/...vbS5zbWFydGVyZHJvaWQud2lmaWZpbGV0cmFuc2ZlciJd

    (paid $1.40) https://play.google.com/store/apps/...zbWFydGVyZHJvaWQud2lmaWZpbGV0cmFuc2ZlcnBybyJd
    funkylogik likes this.
  4. Stuntman

    Stuntman Well-Known Member

    Is this setting on your phone or PC? I use the default settings. When I connect my phone to my PC via USB, I set it to mount as a removable storage device when the prompt appears on my phone. On the PC, I open to view files through the file manage.
  5. LANdroidParty

    LANdroidParty Member

    That's what works with my device as well.
  6. SUroot

    SUroot Well-Known Member Developer

    Which s3 have you got? Most don't have "removable storage device" as an option. Only mtp and ptp (media and photo transfer protocol) in the drop down.

    Mtp should be fine for windows users. Mac and Linux, perhaps look into running as an ftp sever
  7. jimpworld

    jimpworld New Member

    I am having similar problems... I can see the files on my S3, but when I copy files to and from my s3, it hangs midway... have you guys found any solution to this? thanks
  8. nigsy

    nigsy Well-Known Member

    Got to the playstore and download 'Airdroid'.

Share This Page