Can't delete Corporate Sync accountSupport


Last Updated:

  1. hklevi

    hklevi Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    51
    Likes Received:
    8
    After getting the update and then a re-set, I installed all my emails again to include trying to set up my corporate account. Right now the account is "there" but it will not fetch. When I tried to delete the account it just looks at me (calling me bad names and such). When I pull up the account in management, there is no user name displayed and the password area is grayed out with ******* showing a password was set. When I hit "OK" I get an error "username must not be blank". I've tried adding the account again but I get an error saying the account already exists.

    I really don't want to have to do another reset on this if I can help it.

    ANYONE have some words of wisdom?
     

    Advertisement
  2. hklevi

    hklevi Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    51
    Likes Received:
    8
    Ah screw it, doing another factory reset. Maybe my nav and browser will work better this time
     
  3. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Ouch. Does it work now?
     
  4. hklevi

    hklevi Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    51
    Likes Received:
    8
    emails are all up and running well. Stock browser looks to be working well too but time will tell on that. A for Nav, haven't had a need to use it but I'll try to throw a test out tomorrow and see if it will load faster than 5-10 minutes.
     

Share This Page

Loading...