Support Can't disable 3G? Used to be able to with Milestone 1

Discussion in 'Android Devices' started by cdl, Apr 7, 2011.

  1. cdl

    cdl Well-Known Member
    43

    Feb 4, 2010
    399
    35
    43
    Hi all,

    I bought a Milestone 2 to replace my Milestone 1, mainly because it didn't have enough memory for apps, and not all apps could be moved to the SD.

    Both Milestones are the UK, unlocked, unbranded versions.

    With the Milestone 1 I could disable the 3G and use 2G only, to save battery when needed. With the Milestone 2 this option seems to have disappeared. I can no longer find it in the settings, nor using the 2g-3g widgets I used with the Milestone 1.

    I am using the same sim card on the M2 which I used on M1, so the network does allow for 2G only.

    Any ideas on how I can disable 3G? Or has the option really been removed?

    Thanks

    PS the Milestone 2 is rooted, the M1 isn't, but I'm not sure this is relevant
     

    Advertisement

  2. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    You can. You are looking in the wrong place. Check Settings> Mobile and wireless networks> Mobile networks> Select network.
     
    cdl likes this.
  3. cdl

    cdl Well-Known Member
    43

    Feb 4, 2010
    399
    35
    43
    Thanks!

    The menu is slightly different from my Milestone 1, even though they both run Android 2.2, and I had missed this...
     
  4. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    You're welcome.
     

Share This Page

Loading...