Can't download anythingSupport


Last Updated:

  1. PetriesLast

    PetriesLast Active Member This Topic's Starter

    Joined:
    Jul 16, 2011
    Messages:
    27
    Likes Received:
    0
    I installed CM9 on both my gf and my TP following the exact same procedure. Mine is working perfectly, however hers is unable to download anything. When I go to the market, it gives the prompt to update to Play, but doesn't actually update. Apps can't be downloaded, and anything from the internet just hangs without starting any downloads. Does anyone have any idea what the issue might be?
     

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Open settings.... apps... ("all" tab at the top) and find Google Play Store.

    Tap "force stop", then "clear data", then "uninstall updates". Try again.

    If you still have issues, install the latest gApps in recovery again.
     
  3. PetriesLast

    PetriesLast Active Member This Topic's Starter

    Joined:
    Jul 16, 2011
    Messages:
    27
    Likes Received:
    0
    How would this effect my ability to download files off the internet through the browser?

    Also, none of that changed anything.
     
  4. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Sorry, it sounded like you were saying you had a Market issue.

    Now it appears you have a sdcard issue. Does webOS complain about the sdcard? Does it work ok to DL stuff?
     
  5. PetriesLast

    PetriesLast Active Member This Topic's Starter

    Joined:
    Jul 16, 2011
    Messages:
    27
    Likes Received:
    0
    No problems with downloads when in WebOS. I used WebOS doctor and redid the entire installation afterwards, and the same problem persists.
     
  6. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Can you access the sd card with a file explorer app (root explorer, es file explorer, Astro, etc)?

    Can you access the sd card on both TP's via usb? (settings... storage... tap menu button upper right corner and make sure MTP is checked.)
     
  7. PetriesLast

    PetriesLast Active Member This Topic's Starter

    Joined:
    Jul 16, 2011
    Messages:
    27
    Likes Received:
    0
    Yes, I can access both TP SD card via this method.
     
  8. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    I'm running out of ideas. Try fixing permissions in Rom Manager, the reboot into recovery from Rom Manager and format cache. Reboot. It'll take a bit laggy, after that, but see if that helps.
     
  9. PetriesLast

    PetriesLast Active Member This Topic's Starter

    Joined:
    Jul 16, 2011
    Messages:
    27
    Likes Received:
    0
    No change. I don't know what else to try. Blah.

    I downgraded her from the nightly to a difference build, and now downloads are working. Guess this'll do for now.
     
  10. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Create a backup in recovery, backup your apps with Titanium Backup, factory reset, see if the problem continues.

    If it's fixed, then restore just apps from TIBU.

    If the problem continues, restore your backup from recovery.
     

Share This Page

Loading...