Thread Status:
Not open for further replies.

Root Can't download from Android Marketplace after rooting??

Discussion in 'Android Devices' started by ryandelman, Aug 12, 2010.

  1. ryandelman

    ryandelman Well-Known Member
    43

    Aug 9, 2010
    202
    42
    43
    Male
    Sales
    South Jersey
    Here's the problem:

    I finally (after some trouble) rooted my Captivate earlier today. Since then, I have not been able to download any apps from the Android Marketplace, either paid or free.

    The apps get to the stage of "Starting Download" but just wind up hanging there infinitely.

    Is it likely that something occurred during or indirectly related to the rooting itself that's caused this problem, or is this just as likely coincidental?

    Any thoughts?

    -Ryan
     

    Advertisement
  2. NZtechfreak

    NZtechfreak Well-Known Member
    213

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    Coincidental I think, many other users, Rooted and Non-Rooted alike are reporting this issue.
     
  3. NZtechfreak

    NZtechfreak Well-Known Member
    213

    Apr 23, 2010
    1,825
    763
    213
    Medical Doctor
    Auckland, New Zealand
    Hmmn, strange issue with forums, my posts are disappearing then reappearing...
     
  4. -Ollie-

    -Ollie- Well-Known Member
    48

    Jun 15, 2010
    188
    21
    48
  5. -Ollie-

    -Ollie- Well-Known Member
    48

    Jun 15, 2010
    188
    21
    48
    (double post)
     
  6. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163
    Install market enabler? Worth a try.

    Edit: I think I know what you did. You uninstalled Google Talk didn't you. I just did the exact same thing....

    Shortly put: We are both screwed. Seems like Google market uses Google talk in order to operate. Fortunately, there is a fix - Reflashing the firmware. This is the only option. Hard reset doesn't fix the problem. I tried it.
     
  7. aleffler5569

    aleffler5569 Member
    5

    Oct 6, 2010
    6
    0
    5
    how do you reflash the firmware cause i got the same problem going on
     
  8. snapper.fishes

    snapper.fishes Well-Known Member
    163

    Jul 13, 2010
    2,279
    263
    163

Share This Page

Loading...