Can't download marketplace apps?Support


Last Updated:

  1. MrIphone

    MrIphone Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    11
    Likes Received:
    0
    Ok, so I just got my streak on O2 - first thing I did was install 2.1 on it.

    when trying to sign into my googlemail account, it kept saying I had no connection (even though I was on wifi, and the browser worked on both streak and my mbp). After trying and try I decided to use the O2 sim that came with the phone (i was using my previous one still on iphone tarrif) and turned off wifi - this allowed me to sign into the market.

    I found a handful of apps I wanted to download, but when I go to the download page, they all just say "starting download", the bars are animated but nothing is happening. I have tried this with both wifi on and off.

    Is this a 2.1 issue?

    I love the phone/tablet (phablet?) but not having access to the marketplace sucks! I also can't sync my contacts!

    Help!
     

    Advertisement
  2. mr.suff

    mr.suff New Member

    Joined:
    Aug 7, 2010
    Messages:
    3
    Likes Received:
    0
    I had this issue after updating to 2.1, it just gets stuck at the starting stage of the download. Me being impatient I assumed that it was broken from the update.
    I canceled the download a couple of times, and in the end I think I just left it for a while.
    Try downloading any small application and just leaving the Streak to do it's thing with the download. You can always uninstall the app anyway.
    Once it has downloaded that one item it will be fine with other Market apps.
     
  3. chaz_uk

    chaz_uk Well-Known Member

    Joined:
    Sep 10, 2009
    Messages:
    281
    Likes Received:
    32
    My Archos used to suffer the same fate with the hacked market installed on it. One thing that works for me most of the time is whilst the download is starting, go back to the homescreen and start the "Talk" instant messaging app, let it log in and the download seems to start.

    I picked that tip up from an Archos forum and it hasn't let me down so far.
     
  4. MrIphone

    MrIphone Member This Topic's Starter

    Joined:
    Jun 30, 2010
    Messages:
    11
    Likes Received:
    0
    Hi Chaz, thanks for your help. In the end I read somewhere that its noe streak specific, and that all I had to do was log into gmail, chose the link at the top that converts "@googlemail.com" to "@gmail.com", reset my device, and log in using gmail - it worked a treat!
     
  5. panamathor

    panamathor Member

    Joined:
    Aug 16, 2010
    Messages:
    14
    Likes Received:
    0
    I have a brand new Galaxy S

    can't download any application. I use Google Apps for e-mail so I can't rename from Gmail to googlemail.

    At any case it's absurd this is happening.

    Google has admitted the problem, said it was fixed last week but it's clearly not!

    I've seen hundreds of complaints about this. Hard to believe it's not fixed yet.

    I'm sure Android is great and has a lot of potential but this kind of crap clearly shows why Apple still has a huge market: it simply works.

    I'm pretty confident with computers but if I can't fix it in a day, I'm sure 90% of the average users I know will never leave there B/B or Apple when they hear about this.

    Meanwhile, is there another easy way to get apps without having to deal with Android market or the SDK?
     
  6. aalupatti

    aalupatti Member

    Joined:
    Nov 21, 2009
    Messages:
    12
    Likes Received:
    0

Share This Page

Loading...