1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Can't download picture messagesSupport


  1. Ciaran.

    Ciaran. Member

    I get sent a picture message by text, and i press download and it say'download currently unavailible please try again later'. I've never been able to open one ? Anyone got the same problem and could help please?

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Are you using the stock ROM? What network are you on?
  3. Ciaran.

    Ciaran. Member

    on 02. New to all this, whats stock rom ?
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    It's just the standard version of the software that came with the phone, with all the orange stuff that goes along with it.

    If you're using an O2 SIM with the standard software, you'll probably need to enter the O2 APN information. This is the info that allows you to access the web, download MMS messages etc. To check, Go into the settings menu -> Wireless & Networks -> Mobile Networks -> Access Point Names. Do you see anything related to O2 or is it Orange?

    I'll see if I can find them online for you, but are you Pay as You Go or contract? They differ for each.
  5. Ciaran.

    Ciaran. Member

    Firstly, thanks for you reply.

    I've followed your instructions, after clicking on Access Point Names nothing comes up, so i believe i need to add one ?

    Nothing related to orange or 02 came up. My phone was bought as PAYG but i've had it unlocked. The sim card is on contract.
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    No problem :)

    There seems to be a bit of confusion around which settings actually work.

    Try these, but if they don't work, post again and I'll see what else I can dig up.
  7. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

  8. Ciaran.

    Ciaran. Member

    Thanks again for your patience.

    I created a'new' APN. This one was from one of the links you sent me.

    Name: O2 Post Pay
    APN: wap.o2.co.uk
    UserName: o2wap
    Password: password
    MMSC: http://mmsc.mms.o2.co.uk:8002
    MMS Proxy: 193.113.200.195
    MMS Port: 8080
    MCC: 234
    MNC: 10
    APN Type: mms

    I am no longer getting 'unable to download..'. I now press download next to the link, it says 'downloading', but i can't see the image when it no longer says 'downloading'.

    There is nothing to say download complete, and i can't click on the link to open it.
  9. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    I'm at work at the moment, but I'll have a look and see what the Mrs is using when I get home. You would need to add 2 though, 1 for internet and one for MMS.

    BTW, whilst I remember, O2 prohibit the size of received MMS messages to 25KB.
  10. Ciaran.

    Ciaran. Member


    Ok mate thanks.

    May sound stupid, but do you neeed internet access in order to dowload picture messages, as i have another problem lol! It is that i can't get any kind of data connection, it used to work but now its always connection 'failed'. But thats another issure.


    We have a problem then, the one im desperate to open is 275kb :O
  11. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    No probs :).

    You'll still get the message, but the attachment will be compressed. If I send a pic from my handset at 290KB, it will be smaller by the time it gets to her.
  12. Ciaran.

    Ciaran. Member

    Ok mate cheers.
  13. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Right, her settings are blanked out. They are there, although they're all starred out and I can't edit/see them. They were preset in the ROM I used when I flashed Android 2.2 on her handset.

    She's on one of the Simplicity plans, they're called O2 Postpay MMS and a quick google has found this -

    Those differ slightly to what you've typed. Try that and let me know if they work.
  14. Ciaran.

    Ciaran. Member

    No mate, it did work, like the other one, we're now past the 'currently unable to dowload'. It now says 'dowloading' but then 'downloading' disappears and you are back to square 1, you don't get to view the picture.
  15. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Get them to send it again, see if it works?

    I'll see what else I can dig up for you. Sorry it's not sorted yet...
  16. Ciaran.

    Ciaran. Member

    Thats alright mate, not your fault lol.

    Interesting but frustrating lol.
  17. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Stumped tbh.

    I've had a look around the net and I can't find any set of settings which will 100% work all of the time. My best bets have already been posted.

    Anything in here help: http://androidforums.com/desire-support-troubleshooting/180640-o2-apns-froyo-2-2-a.html or here: GPRS Connectivity - Information and UK Settings

    You can get them from O2 apparently, send a blank text to 2020 or something like that, but I don't think that worked for my GF.

    The only thing I can suggest is to call O2 tech support, see if they can give you the correct settings. :eek:
  18. ElasticNinja

    ElasticNinja Well-Known Member

    If you are on Froyo you can patch on a modded Messaging app that allows you to change your UA to an iPhone... don't know if it'll help tho
    The same app is built into CM7
  19. Ciaran.

    Ciaran. Member

    Managed to sort out my other problem 'data connection failed'. For my APN i had 02.wap.uk. Done a dozy, but easy mistake by putting a 0 instead of an 'o'. Should have look at your previous post more carefully.Anyway, I can now connect and use my 3g again.

    Potentially may have caused another problem though, noticed im struggling for signal at times since the change. Not looked as to wether that is a consquence of having my 3g on or not yet.

    Back on topic, the picture message download still isn't working. I personally think it is a manufacturing fault that they can't patch up. If so, very poor design fault on their part.
  20. ElasticNinja

    ElasticNinja Well-Known Member

    Check your APN, my settings had been messed up so I couldn't send
    Couldn't be hw fault surely?
  21. balimar01

    balimar01 New Member

    Came on this forum to sort out identical problem.
    Friend texted me a photo from her iphone and I can't get past <downloading>
    So unable to receive photos via text messaging.

    Anyone got any other suggestions please:confused:
  22. ZimsWhims

    ZimsWhims New Member

    I have the same problem. I cannot receive photos sent from an iphone. Very frustrating. It shows the download box but never completes the download. I chatted with tech support on this and they offered to send me a new phone. I got the new phone today and it does the same thing. It is a Droid problem that they definitely need to fix.

    I have the Droid Intercept with Virgin Mobile.
  23. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Welcome to the forums! :)

    You could try the Droid Intercept forums, they may be able to assist: Samsung Intercept (Virgin Mobile) - Android Forums

    Could be an issue that a user of the Intercept can sort.
Loading...

Share This Page