Can't drag and drop files from PC to phoneSupport


Last Updated: 2014-06-10 18:03:37
  1. Gripenfelter

    Gripenfelter Member

    What am I doing wrong here?

    Rooted S4.

    64 GB (empty) SD card.

    Everytime I go to drag and drop video files it says Windows Explorer has stopped working. Running Windows 7.

    Advertisement
  2. sincarafan

    sincarafan Well-Known Member

    Sounds like a driver issue to me. I cant even open my phone on windows. I have to use Kies.
  3. oleb84

    oleb84 Well-Known Member

    @sincarfen make sure you use a samsung cable. For some reason a standard micro USB cable oesnt allow it to conect.
  4. Atma

    Atma Well-Known Member

    Is your sd card formatted? Can you copy other files to it?


    Do you have Samsung drivers installed?
  5. sntaylor

    sntaylor Well-Known Member Contributor

    Are you running any custom Roms?
  6. sincarafan

    sincarafan Well-Known Member

    Oleb84 I do use the oem cable. All drivers load fine but the phone and its folders never show up anywhere. Thats why I just use kies.
  7. Gripenfelter

    Gripenfelter Member

    No custom ROMs. Using stock Samsung cable.
  8. shmn

    shmn Well-Known Member

    I don't think this matters. I've been using standard micro-USB cables that I have laying around and they work just fine. This sounds more like a driver issue.
    Canesfan likes this.
  9. stevefranks

    stevefranks Member

    I am having the same problem. I can't get the computer to recognize the phone or my SD card. I have updated the drivers on my computer. I have not tried the stock USB cable yet as I am currently at work. I have the Verizon model if that makes a difference... and if it does I'm going to be pissed. :mad:
  10. zebug

    zebug Well-Known Member

    Completely agree, I think its a driver issue. I have a verizon GS4, stock, and have been able to use any USB cable plug it into 2 different computers and simply turn my phone into a giant thumb drive. I do not have an SD card though, so just using phones internal memory.

    I did have a GNex before and recall needing to find the right drivers to install before I was able to drag and drop....maybe those drivers are working with my new GS4.
  11. stevefranks

    stevefranks Member

    I used the stock usb cable, at first I was having the same problem, but after a minute of sitting around doing nothing the phone finally showed up on my computer. I was able to transfer the files. Apparently the chord + waiting around like an idiot helps.
  12. speedlever

    speedlever Well-Known Member

    I found the OEM cable to be key on my S720C Galaxy. Same for the GS4. I also use W7 and have no issues seeing the GS4 and SD card in Windows Explorer. AT&T here, not that it should matter... then again...??

    Those issues can be very frustrating. Good luck.
  13. Nick The Great

    Nick The Great Well-Known Member

    Why would the cable matter? I just tried whatever micro usb cable I had lying around and it worked. And it wasn't Samsung or Monster or anything fancy . . . :rolleyes: :D
  14. speedlever

    speedlever Well-Known Member

    You tell me. Some cables won't pass data but will charge just fine.
  15. zalex

    zalex Active Member

    i think the real issue here is that (as far as i can tell) the phone will not allow the sdcard to be mounted as mass storage. i used this feature all the time on my droids and really miss it.
  16. janx218

    janx218 Member

    I have a stock Verizon S4 with a 32GB Class 6 Samsung SD card. I just plug into my Windows 7 PC, set the phone's USB mode to be recognized as a media device, and I can see both the SD card and internal storage in Windows Explorer. Have transferred tons of files with no problems
  17. Nick The Great

    Nick The Great Well-Known Member

    Same here. My Incredible would let me call it "mass storage" but this seems to be working fine here
  18. zalex

    zalex Active Member

    yes, the same is true for me but it's painstakingly slow compared to the performance i had mounting as mass storage on my shitty droids.
  19. jrmckins

    jrmckins Well-Known Member

    I plugged my vzw S4 into my mac and it worked fine. Also into a win7 laptop.
  20. crabman

    crabman Well-Known Member

    If your computer does not see your phone you have a driver issue. What works for most people is to install the latest version of kies. Once it is installed tell it to check for updates. Many times an update is available even though you downloaded the latest version off Samsung's site. Once you have done that plug the phone in and let it identify it. It may tell you it had installed drivers, Windows may also give you a pop up saying that as well. They lie. Go into the options and tell it to install the drivers for your device anyways. It will usually work after that.
  21. shmn

    shmn Well-Known Member

    Another option if you don't want to go the Kies route is to use ES File Explorer and then use the LAN page to access your computer over your wireless network. Of course, your computer has to be set up for networking.

    If I want to transfer files to or from my computer, I don't have to use a cable and I can keep my lazy butt on the couch and transfer is very quick and easy.
  22. trparky

    trparky Well-Known Member

    Are you guys running Windows XP?
  23. madplow360

    madplow360 New Member

    Try switching USB ports. This work for me when I had the same issue.

    Windows 7
    Developer Options - USB Debugging was enabled

Share This Page