1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Can't Encrypt AT&T Galaxy S4Support

Last Updated:


    METTTAL Member

    Whenever I try and encrypt my Galaxy S4, it asks me to set a password (even though it says PIN will work). I set the password and then go to start encrypting the phone. The green android guy comes up and then the phone just reboots itself. It never actually encrypts. Because of this, I can't use my work email because they require the AppPolicy to be installed and the phone to be encrypted.

    My first question is, has anyone successfully encrypted their phone? I've posted to the AT&T forums twice now and no one has replied one way or the other. You'd think someone would have said I've encrypted fine, might be my phone.

    Second, suggestions? Short of resetting the phone right now which I would prefer not to do if possible.


  2. eyecam

    eyecam New Member

    Do you have an SD card that requires encryption as well, I have found you have to manually encrypt the SD first and once complete do the phone.
    Failing that can you tick the box that says fast encryption if that meets your companies IT policy?

    METTTAL Member

    So I was able to encrypt the SD card, but that didn't allow me to encrypt the device. It just did the same thing which is show me the green android and then rebooted the phone.
  4. eyecam

    eyecam New Member

    Ok, when you went to encrypt did you have an tick box option at the bottom to Fast Encrypt? If so try that.

    METTTAL Member

    I tried that previously, same results.

    METTTAL Member

    Bump up, see if anyone else has suggestions??

    METTTAL Member

    Well, I didn't want to have to resort to doing a factory reset, but I did, and it fixed the issue. Phone is encrypting as I type.

    No thanks to Samsung's horrendous live chat who told me that to test encryption I should send an email to someone and if they get it encrypted, I'll know the phone was encrypted. When I asked how a person would read said email, the rep replied that I would have to send them a code. Wow.
  8. Oz29

    Oz29 New Member


    I have the same problem. I tried with factory reset and it didn't work. Can anyone help me.
    My S4 is GT-I9500 and it's rooted.

    The problem can be the fact that my phone is rooted?
  9. Oz29

    Oz29 New Member

  10. can anyone help me my galaxy s4 is rooted i cant sign into google acount so play store is gone ive used supersu and removed root but it didnt let me log into account still and when u go into settings and go into about device and go into status it used to say custom then when i ran supersu it says official then after a little while it gos back to custom can anyone help please
  11. can anyone help me with my galaxy s4

Share This Page