Can't encrypt my deviceSupport


  1. andiroo

    andiroo Active Member

    I just restored to stock 4.0.2 and locked my phone (it was repaired and sent back unlocked). I'm going through the regular setup routine and when I try to encrypt the phone, it just reboots and nothing happens.

    I go to the encryption settings, select "Encrypt this phone" and then enter my PIN. I confirm again once it sees that I'm plugged in and have enough battery, but then the reboot happens and I'm back to the home screen. Anyone seen this? I'm on GSM. I had no issues encrypting on 4.0.1.

    Advertisement
    :
  2. ZeroOne

    ZeroOne Guest

    Maybe flash again stock I mean could fix that?
  3. andiroo

    andiroo Active Member

    Just hit OK on a factory reset...trying again...
  4. ZeroOne

    ZeroOne Guest

    That or reflash 4.0.2 again yes.
    andiroo likes this.
  5. andiroo

    andiroo Active Member

    Fixed with a factory reset, no re-flash needed. Very odd, but happy nonetheless. Thanks all.
  6. ZeroOne

    ZeroOne Guest

    Your welcome enjoy.
  7. multithread

    multithread New Member

    Hi, I am trying to encrypt a samsung galaxy sII on Android 4.0.3. I want to use a pin to unlock the phone, but the only option available is a password. Is there any way around this? All manuals and tutorials I could find mention the PIN option as a standard one...

    Thanks
  8. abatishchev

    abatishchev New Member

    Device must be 100% charged then it will reboot and start encrypting. Otherwise it will just reboot and boot normally.
Loading...

Share This Page