Root Cant enter usb debugging mode

Discussion in 'Android Devices' started by nabeeleinstein, Nov 5, 2012.

  1. nabeeleinstein

    nabeeleinstein Well-Known Member
    23

    Nov 1, 2012
    87
    46
    23
    hey guys
    i was going to root my device but its not entering usb debugging mode
    i tried different cables
    went i recovery and wiped data and cache
    tried with and without sd card
    enabled/disabled debugging option several times too

    it just isnt showing usb debugging connected

    windows detects the cd drive and mass storage
    but the phone doesnt show anything else

    what should i do?
    i bought it yesterday
    should i have it replaced or i'm missing some micromax trick?

    Thanks

    -------------------------SOLVED------------------------------------

    I hadnt installed the drivers
    so after installing from the phone it works fine in 32bit windows 8
    64 bit does run adb though :/
     

    Advertisement
  2. anildasari

    anildasari Member
    5

    Nov 6, 2012
    8
    0
    5
    i partioned the sd card and transfered some apps to sd card using link to sd
    nw i am not able to enter usb debugging mode.
     
  3. nabeeleinstein

    nabeeleinstein Well-Known Member
    23

    Nov 1, 2012
    87
    46
    23
    usb debugging has got nothing to do with sd card partition and link2sd.
    there must the something else.
     
Tags:

Share This Page

Loading...