can't factory reset htc inspire


  1. mmehrpour

    mmehrpour Member

    Got myself in a pickle...

    tried to root my HTC Inspire. Was succesful until I flashed a ROM. I was stuck on a bootloop and scoured the internet how to fix it.

    I was pretty close to getting it done, but for some reason my brain wasn't functioning and I formatted my SD Card...(I know SMH)

    I went back to the ACE kit to see if I can get the files back and apparently I deleted Clockwork manager and now my phone is acting ridiculous

    I tried factory reset and all of the above yet I still get the Black Screen of Death.

    Is there a way to get the originals files back onto my SD card so I can reboot my Inspire..

    THANKS!

    Advertisement
    :
  2. mmehrpour

    mmehrpour Member

    nothing/???
  3. mmehrpour

    mmehrpour Member

    nevermind! Got it fix! Thanks for your input guys! NOT :))
  4. ghostryder

    ghostryder New Member

    Wow, I'm in the same kind of boat. I have a stuck boot loop. It's rooted and had Cleardroid 1.3.2 already and had been working fine. I downloaded an app called ghost radar and I don't know if it was the cause or my daughter messing with my inspire. Anyway, I powered up, got the white HTC screen and it goes to the black htc quietly brilliant screen and there is the loop. I've done a hard reset, gone to the Hboot and wiped the cashe, factory data wipe and factory reset, then downloaded the Cleardroid 1.3.2 that is zipped on my SD card and still stuck in that loop screen.
    No matter what I've tried it's a no go.
    What did you do?
  5. mmehrpour

    mmehrpour Member

    I just d/l the gingerbread RUU and put my phont in Fastboot USB in HBOOT ..then it just worked from there
  6. calebd22

    calebd22 Member

    This is what i did and it fixed mine to.. only I already factory rest mine and cleared the sd card before lol fail. If you want to factory reset thought the best way i have found to do it is through the ace hack kit and just read till you find where the factory reset is
Loading...

Share This Page