Cant figure this problem out. Help?


Last Updated:

  1. RiceEatingEvo

    RiceEatingEvo Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    12
    Likes Received:
    1
    Ok heres the deal. I had my moment rooted with Radioactive Eclair from SDX. It was running smoothly and flawlessly for about a month or so. But for some reason today it just decided to go haywire and it under no circumstances will go into standby when I hit the end call button. Ive tried everything. Ive even RE-Rooted using SDX's kitchen and the Vampire Kernel with the Samdroid Turbo Open GL fix and everything I could possibly think of. And still. the phone refuses to lock or even go into standby. The only thing I can do is set the screen timeout to 8 seconds and let it lock its self when the screen times out.

    So. My question is. Can anyone please help me ?
     

    Advertisement
  2. dntesinfrno

    dntesinfrno Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    376
    Likes Received:
    71
    This is my recommendation, boot into recovery mode and back up your data (not the system). Flash the stock 2.1 to your phone using the swupdate tool and make sure everything is working ok...aka run your apps, try a couple calls, texts, etc. Once you verify everything works ok with stock load your rom of choice. Try out the phone again for a while, in your case stick to it for a month or so and see if problems start again. Sometimes it takes a while for an issue to reveal itself. Like any troubleshooting problems a systematic method is your best option to isolate the problem.
     
  3. ovrrdrive

    ovrrdrive Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    1,215
    Likes Received:
    389
    I agree with dntesinfrno... Some of the roms don't overwrite all of the system files. Flash the SDX stock rom with root to make everything in the rom basically stock and then reapply the rom of your choice.
     
  4. RiceEatingEvo

    RiceEatingEvo Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    12
    Likes Received:
    1
    ok well for some odd reason the problem corrected itself. it started working fine and actually smoother now. any reason why ?
     
  5. Podar

    Podar Active Member

    Joined:
    Mar 26, 2010
    Messages:
    32
    Likes Received:
    1
    Same thing happened to me this evening. I re-booted and hasn't happened since. I'm running Ultimate Dream 3.3
     
  6. dntesinfrno

    dntesinfrno Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    376
    Likes Received:
    71
    Like i said in my previous post sometimes programming problems take weeks or even months to arise. It all depends on how lines of code are read and in what order among other things. With the infinite possiblities with the thousands to millions of lines of code involved in the os, apps, roms its next to impossible to predict these things. Some problems may only happen once and correct themselves, other may happen on a daily/hourly/by the minute basis. My philosophy on the subject is wait and see how it goes, if it the problem outweighs my patience i reinstall/update or nix the software all together. This applies to anything programming based. Keep in mind here we are making these phones do things they weren't intended to do :D.
     

Share This Page

Loading...