Can't find files that are taking up memory!General


  1. razz2525

    razz2525 Member

    So I've downloaded a number of mp3 files for my classes through the Downloader and Private Browser app and the files are .zip files that are being extracted into some "default folder" in "archives" but 1) the mp3 files aren't playing when I click on them and 2) I can't find them through my file manager apps! I know they were saved to internal memory because I'm now getting warnings that my internal storage is low but I cannot find them by any other method and it's getting frustrating! I need to clear my memory and move these files to my SD card (I thought the default download location was SD but apparently not). Would there be any reason my file manager apps (ES Task Manager and Android File Manager) cannot find these mp3s?? Even when I go into the app folder itself, the data is not there. Any ideas for how to search files within internal memory of the S4?

    And I may not understand rooting, but would rooting give me better visibility into what's on my phone?

    Advertisement
    :
  2. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Hello and welcome to the forums . I see your having trouble with a android device . Have a question ARE YOU ROOTED . And on the sd card external side of the device do you have a folder named music and video and one downloads.
  3. razz2525

    razz2525 Member

    No I am not rooted and yes I do have those folders on my SD card but all of those mp3 zip files and their automatic extractions went to internal storage, which is why I'm now getting "internal storage low" warnings. I have less than a gig left.
  4. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    What file manager or other are you using to extract them? it doesn't tell you where it extracts them to?
  5. razz2525

    razz2525 Member

    I was using Downloader and then Private Browser apps to download these files from the website. In neither app does it specify where the files are going except to "internal storage." I saw the beginning of a file path that started with Archives\Default Collection\... but using ES File Explorer and Android Zip Pro, I wasn't able to find any folder named Archives in the System Memory.
  6. razz2525

    razz2525 Member

    Also when I click the alert telling me my internal storage is low, most of the items are in Miscellaneous Files, and not in Docs or Downloads.
  7. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    What you may have to do is take all the zip files you downloaded move the zips into a folder you make and name of choice . Take this folder and put it on the external sd . When you see all the files and zips in place . Test one zip out .extract the mp3 file and move to the music folder . If it stay and it plays good .leave it and perform a full data cache and dalvic cache wipe to clear the system . Because its a lot of files in the android system ,and without being rooted you can't access all of them so you are :eek::screwy::what: i hate to say no other option .
  8. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Most file explorers have a search function. Have you tried that?
  9. razz2525

    razz2525 Member

    Hi Brain - where this is also where lies the problem. I click on the .zip file or the mp3 and there's no option to move them, at least within the Downloader app or the Private Browser app. I click on the items, and either the apps shut down unexpectedly when I try to click on the app to do something with them. Perhaps it's the apps themselves, which is why I was trying to find them using the File Explorer to locate them and move them myself.
  10. razz2525

    razz2525 Member

    Yep, that was the first thing I did was to use ES File Explorer's search option. I searched mp3, zip, the title of the download, the Archives folder... nothing came up in any of the searches I did. Honestly, I cannot figure out where these files are.

    Under Device Memory, it says not enough storage space:

    Apps 1.56GB
    Pics, videos 92.15MB
    Audio 99.78MB
    Downloads 354MB
    Miscellanous Files 13.89GB (!!!)
    Available Space 175MB

    When I click on Misc Files, 6.38GB is in System Memory, 7 GB is in External Memory (I guess it's the Internal External Memory because it's not the External SD card I have installed). Confused by this if anyone can offer insight. I have a 64GB SD card of which 45GB is available and I know for a fact the mp3 zip files weren't downloading there....
  11. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Specifically what apps are you using to download these files?
  12. razz2525

    razz2525 Member

    I used Downloader first where the downloads went into that Archived Default Collection that I was unable to find with ES File Explorer.

    Then I tried Private Browser where the notification window said I downloaded 5 different zip files, but when I clicked on them, Private Browser said "No files found." Very strange. The settings for Private Browser had nothing for where the default download location was, it was just Exit App, Rate App, Share App, and one other option that had nothing to do with the download settings. Very frustrating. Maybe I'm just using poor apps. Both of them went black, froze, and stopped responding when I tried searching for other settings within them.
  13. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Can you post links to the play store for them? I will try to investigate where things go by trying them myself.
  14. razz2525

    razz2525 Member

    BRAINZ2013 likes this.
  15. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Strange i never seen nothing like this never ever .
  16. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Emailed developers of both apps, got this in response to one inquiry:
    Dear Customer,
    Thank you for contacting us.
    *

    The downloads get stored in a folder on your SD card called 'download manager'.

    *

    Please feel free to contact us if you have any additional questions,
    AJ
    Tech Support"

    Do you see a folder by that name on your sd/internal storage?
    razz2525 likes this.
  17. razz2525

    razz2525 Member

    LOL, ok, I redownloaded one file because when I found all of the .zips, they were no longer .zips or .mp3s! I saw the word "zip" within the file name but when I tried to extract, it said "File not supported." It almost seemed as if it had been securely downloaded because there was all this gibberish attached to the zip files themselves and nothing would open it. I deleted them all.

    I redownloaded one file, found a download manager file on sdcard using ES File Explorer. You know how it's listed? A question mark icon, with the number 12, and a file named "-rw." That's it! No file name! I saw that it was 92MB which was the size of one of the mp3 files I downloaded and I chose "Audio" as the method of opening the file, just to see what would happen. Audio started playing. So Atheist and all, thank you so much for inquiring for me, since I started going crazy seeing no mp3s or zips in the download manager file! At least I knew I was looking in the right place. I don't understand why the file name doesn't download as is - so confusing!!
    And I will make sure things aren't securely downloading because I have no idea how to decrypt secured .zips at all! Thanks again! At least I have audio and can listen to Professor Messer now, lol!
Loading...

Share This Page