Can't find Helix Launcher on my phone


Last Updated:

  1. dshel61

    dshel61 Well-Known Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    53
    Likes Received:
    1
    I have downloaded the Helix Launcher from the market but I can't seem to find it anywhere on my phone. I had it before the 2.1 upgrade. I did the upgrade but now it won't start. I can see it in Manage Applications but all I can do is choose Uninstall or Force Close. I uninstalled it and then reinstalled it. Before I was prompted to choose between my default Home or Helix Launcher Home. Not anymore.
     

    Advertisement
  2. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,214
    Likes Received:
    3,482
    Besides uninstall and force close you should also be able to clear defaults (manage applications/helix). Do that, then hit 'home' and you will get the pop-up asking which to use.
     
  3. teschoen

    teschoen Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    149
    Likes Received:
    1
    press the home button, you should get a 'pick a home screen' dialoge box.
     
  4. dshel61

    dshel61 Well-Known Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    53
    Likes Received:
    1

    Clear Defaults is greyed out. I can't select it.
     
  5. dshel61

    dshel61 Well-Known Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    53
    Likes Received:
    1
    All I get is a pop up box with some app icons in it. It used to prompt me to choose a home screen, not anymore.
     
  6. famac!

    famac! Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    100
    Likes Received:
    3
    Download home switcher from the market. Run it.
     
  7. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,214
    Likes Received:
    3,482
    Did you try to force close it? It may be hung up for some reason?? Try that and see if it works...
     
  8. nessthiss

    nessthiss Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    60
    Likes Received:
    18
    Go into settings>manage applications, then press the menu button and select filter. Click All in the pop up and now you will be able to find Home in the list of applications. Select that and press Clear Defaults and then you will be able to select which launcher you want when you press the Home button.
     
  9. dshel61

    dshel61 Well-Known Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    53
    Likes Received:
    1

    THAT WORKED! :D

    Thanks!
     
  10. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,214
    Likes Received:
    3,482
    I thought that's what you meant you were doing when you said you could only see force close/uninstall and that clear defaults was grayed out. :rolleyes:
     
  11. dshel61

    dshel61 Well-Known Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    53
    Likes Received:
    1
    You said Clear Defaults from within the Helix App Management. It had to be done from within the Home App Management.
     
  12. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,214
    Likes Received:
    3,482
    LOL, you are right...but that's not what I meant to tell you. Sorry about that! I went to both but put the wrong info, sometimes I help all wrong. :D
    I saw it was grayed in home but not helix so told you backwards since it wasn't gray in mine.
     
  13. dshel61

    dshel61 Well-Known Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    53
    Likes Received:
    1
    I appreciate all of your help.

    Thanks!
     
  14. Kamph21

    Kamph21 New Member

    Joined:
    Jul 24, 2010
    Messages:
    1
    Likes Received:
    0
    Can someone help. I was reading this thread as the person had the same problem as me but i still cant get the helix launcher to work. I did everything but my clear defaults bit is still grey.
     
  15. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    Check the post from nessthiss. You have to clear defaults under the "Home" application in your list (Settings > Applications > Filter > All). Use that clear defaults button, not the one under Helix.
     

Share This Page

Loading...