Can't find some apps after factory reset...

Discussion in 'Introductions' started by NinjaBoyAndy, Jan 23, 2011.

  1. NinjaBoyAndy

    NinjaBoyAndy New Member
    25

    Jan 23, 2011
    2
    0
    25
    Hi. Can anyone help?

    I did a factory reset on my android phone which worked perfectly. However now there are some apps which I cannot find any more. I could find them before and some where even previously loaded on the phone, but now they cannot be found at all.

    My phone has: Firmware version 2.1-update1
    Kernel Version: Apps_2.6.29
    Country: New Zealand

    I have made sure the spelling is correct and tried different variations with adding and emitting spaces, etc.

    Some of the apps I can no longer see are:
    Bejeweled
    Google Earth
    Google Goggles

    Some new apps that I can't find even when scanning the on screen bar-code:
    Glow Hockey

    Surely it must be a setting somewhere, however I cannot find it.

    Can anyone help?

    Thanks,
    Andy
    Digital Planet — Welcome
     

    Advertisement

  2. Martimus

    Martimus One bite at a time...
    843

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Welcome to the Android Forums!

    What brand/model Android device do you have?
     
  3. NinjaBoyAndy

    NinjaBoyAndy New Member
    25

    Jan 23, 2011
    2
    0
    25
    Hi. Thanks.

    I have an unknown brand, bought from China. It was called an Excalibur, but also known as Apanda-A60. I bought it brand new, but it arrived in second hand condition (long story), hence the factory reset.

    Cheers.
     

Share This Page

Loading...