Support Can't find WiFi signal

Discussion in 'Android Devices' started by twoism9, Nov 25, 2009.

  1. twoism9

    twoism9 New Member
    5

    Nov 25, 2009
    2
    0
    5
    I'm certain this is a router issue seeing as my Eris can find all other hot spots, but my phone cannot detect my Belkin Wireless N+ router, even when it's very close. I am wondering if anyone has had this issue and how to maybe fix it. Thanks.
     

    Advertisement
  2. DroidDO

    DroidDO Well-Known Member
    16

    Nov 25, 2009
    92
    1
    16
    Does your phone find the network at all? Or does it just not see it at all? Its possible your router is using N-only mode, and the Eris needs B/G to be enabled.

    Look here: Belkin : Support : Changing the router's wireless channel and SSID

    follow up to step 5, but rather than changing the channel #, look for where it says "Wireless Mode" and make sure it says something with "G" in it.

    If that doesn't work, you might have a hidden network, in which case you can go into (on the Eris) Settings>Wireless Controls>WiFi settings> Add Wifi network. Then type in your network name, and password if there is one.
     
  3. twoism9

    twoism9 New Member
    5

    Nov 25, 2009
    2
    0
    5
    My belkin has everything enabled, b/g/n. I have attempted to add networks. Nothing.
     
  4. DroidDO

    DroidDO Well-Known Member
    16

    Nov 25, 2009
    92
    1
    16
    Well in that case, try changing the wireless channel on the router. Otherwise it could be a chipset issue. Some wireless devices just don't play nice together. We have an issue with a certain Atheros wifi card on our corporate WiFi.
     
  5. chinoxl21

    chinoxl21 Member
    16

    Nov 25, 2009
    12
    1
    16
    My Eris won't connect to my router either. My laptop and iPod touch are on it with no problem...and my phone finds other networks yet says mine is not in the range. Any ideas will be greatly appreciated!
     
  6. blacklabel1783

    16

    Dec 4, 2009
    12
    2
    16
    I just picked up an eris and i ran into the "not in range, remembered" issue. i have a belkin n router. in the router, i had:
    11b,g,n turned on
    wpa2 for the "security mode"
    wpa-psk + wpa2-psk turned on for the "authentication mode"

    if i turned off the n and left b/g on, my eris would pick up (understandable), but when i turned n back on along with b/g, it would not pick up my network.

    turns out that the "authentication type" that i had set was not compatible with the eris. i have to only use "wpa2-psk" only. as soon as i made this change. my eris is able to connect to my network with b/g/n all on. hope this helps. also, i am using wps2-personal
     
    jeifei72 and geekabilly like this.
  7. Jweb

    Jweb Member
    26

    Nov 15, 2009
    16
    1
    26
    You are AWESOME! This worked perfectly. Once I remembered my passkey of course. Thanks for the Great info.
     
  8. TriptikGirl

    TriptikGirl New Member
    5

    Dec 13, 2009
    4
    0
    5
    Thankyou for this info! I was in desperate need... :D
     
  9. Kevo

    Kevo Member
    16

    Dec 11, 2009
    11
    1
    16
    Setting to WPA2 instead of WPA+WPA2 worked for me. Thanks for the info!
     
  10. spencerchen

    spencerchen New Member
    5

    Dec 27, 2009
    1
    0
    5
    Your advice worked like a charm! :) Thanks so much for posting.

    Spencer

     
  11. erisuser1

    erisuser1 Well-Known Member
    223

    Nov 11, 2009
    1,644
    759
    223
    Did this solve the OP's (twoism9) problem?

    This isn't the first time someone reported a similar "works with b/g but not with b/g/n" problem. (I'll see if I can find that thread).

    eu1

    Edit: here's the related post
     
  12. geekabilly

    geekabilly Active Member
    16

    Nov 8, 2009
    40
    2
    16
    Red Sox Nation
    I was pulling my hair out trying to figure this out with my Motorola Droid -- this did it -- many thanks!!!
     
  13. Bswartz95

    Bswartz95 Well-Known Member
    118

    Anyone have a problem with their phone switching from wifi back to 3g while it's in sleep mode? Once I wake up the phone, it will turn back to wifi within a few seconds.
     
  14. crag15

    crag15 New Member
    5

    Feb 23, 2011
    1
    0
    5
    Thanks! same problem, fixed by switching to WP2 Only
     
  15. Bryce98

    Bryce98 New Member
    5

    Feb 12, 2012
    3
    0
    5
    I know this thread is a little old, but I'm having the same problem with my Samsung GT-1550 which also runs froyo.
    Except Iv'e had the problem since I first got the phone, and changing the encryption method or channels as mentioned above won't fix it. I'm also certain that my router isn't using a hidden SSID.
    Iv'e tried entering the SSID and PSK manually, but it just says "Connected, not in range" and the phone continues to behave as though the network didn't exist.

    This problem also occurs with my brother's Droid (identical phone) and my dad's samsung galaxy tab.
     
  16. doogald

    doogald  
    Guide
    5,343

    Jan 7, 2010
    6,644
    1,902
    5,343
    Well, this is the forum for the Droid Eris, but I think the steps that you may take may be similar for any device:

    - check to see if there is a firmware update for the router's software. If so, find out how to download it and apply it.

    - If there are no firmware updates for the router, or it does not fix the problem, try removing encryption from the router temporarily. Do the devices connect when the router is open?

    - If open connections work, try setting up the encryption either as WPA2 only, or as WPA with AES (rather than TKIP). If that doesn't work, try the reverse - set up WPA with TKIP and not AES. I'd stay away from WEP encryption, but if WPA or WPA2 do not work, that is at least better than being open.
     
  17. Bryce98

    Bryce98 New Member
    5

    Feb 12, 2012
    3
    0
    5
    I was able to obtain the latest firmware from belkin, and installed it on the router, but it didn't fix anything :(.
    It also turns out that the firmware I had was the latest available anyway.

    Where I got the firmware:
    http://en-us-support.belkin.com/app/answers/detail/a_id/306/kw/F5D8236-4v1(01)
    (note that my router is version 1 of the hardware, so I had to use version 1.00.02)

    Using different types of encryption didn't help either.
     
  18. doogald

    doogald  
    Guide
    5,343

    Jan 7, 2010
    6,644
    1,902
    5,343
    How about no encryption?

    What are the settings for 802.11? Is it set to n only, g only, or b/g/n? If it is set to 802.11n only, try setting it to b/g/n. If that doesn't work, try g only.

    Let us know if any of that works.
     
  19. Bryce98

    Bryce98 New Member
    5

    Feb 12, 2012
    3
    0
    5
    I was about to try that yesterday afternoon, but then I found dad in the living room having successfully connected his Galaxy Tab. He said that he connected the tablet to the WiFi at work, then when he got home, it picked up the home wireless without any problems.

    I then tried to connect my Galaxy 5 and it just worked, and it's still working without any problems.

    Very strange.
     
  20. doogald

    doogald  
    Guide
    5,343

    Jan 7, 2010
    6,644
    1,902
    5,343
    As long as it works, don't ask questions, right? Good luck, I hope it keeps up. Now that you know it works, if it happens again, try restarting the router and see if that works.
     

Share This Page

Loading...