cant flash rom on rooted samsung infuse


  1. kenproctor1987

    kenproctor1987 New Member

    So i rooted my infuse using superoneclick..backed everything up on titanium back up and downloaded rom manager...tried to flash a new rom gtg465x version 2.2.3 ..i used clock work mod using si9000 as model and when i download and go into recovery mode when it reboots it says signature not filed and installation aborted ...and i tried to reinstall packages 5-6 time's and is not working ..noticed other people having the same problem ..but can't find any answer's is to why its not flashing or installing my new rom

    Advertisement
    :
  2. alwaysfishing

    alwaysfishing Active Member


    Did you figure it out? Its a two part technique. You need the cwm for the infuse and a 3e no sig file.
  3. kenproctor1987

    kenproctor1987 New Member

    Clock work mod? I have clock work mod in rom manager will that work?
  4. kenproctor1987

    kenproctor1987 New Member

    Also do download and extract the 3e no sign file do i need to use my computer or can i download it from my rooted infuse phone ?
Loading...

Share This Page