cant get droid 3 to connect to QPST to load hybrid PRLSupport

Last Updated:

  1. phillipjacks

    phillipjacks Member

    Hi all,

    I'm pretty new to all this, but have spent the last week trying and reading and cant find the answer, so I thought that I would ask.

    -I have a Verizon Droid 3 that was rooted using: DROID 3 easy root script v7

    -I paid a guy to have it Flashed over to work on MetroPCS. Which worked 100% (phone, text, pic msg, market, gps, internet) in the Detroit Michigan market, except it was stuck on 1x, not 3g. But when I come home to the Flint market where I live, it doesn't work any more. Only text is working. They guy said this was a big possibility, but I was willing to take the risk.

    -I've been reading on how to fix this and found a thread at cricketusers dot com titled "TEST: Hybrid Cricket/Sprint PRL". In this thread a very recent post made by a user named Groulx66 who lives in Flint like I do, and had the same problem I have, except on a Droid X. Groulx66 says that they were able to force the Cricket/Sprint PRL onto their Droid X and then had everything working in the Flint market, including 3g. So I want to try this PRL on my Droid 3

    -I found a few tutorials on how to update the PRL using QPST. the best and most accurate I've found that relates to what I had to do is on a site called evanvaughan dot com and is titled "How to Connect QPST to Your Motorola Droid 2" (I know, i have a droid 3, but its the closest thing i could find.)

    -Ive followed all the steps but when I get to the part where I goto QPST Service Programming and try to connect to my phone I get the following error "Online connection failure: Unspecified error".

    -Ive also tried this on a plain not modified/not rooted/not flashed Verizon Droid 3 running on Verizon and get the SAME error and it exhibits the same following weird symptoms

    -Now in the QPST Service Programing connect screen it says the following info
    --Phone: Unknown
    --ESN: (gives 8 digit hex format "esn", i dont know if this is my ESN cause on the Droid 3 it doesnt say under the battery and I dont know how to look it up. I read somewhere that many phones now have MEID instead, but this is not my MEID)
    --Phone Number: (gives a phone number thats not mine, but that is my MID)
    --Banner: Solana M0
    --Port: COM5 (the virtual port i created for my phone with HW VSP)

    anyone know how i can fix this so i can connect to QPST, or any other tested way that i can change my PRL on a Verizon Motorola Droid 3 to a custom PRL? Ive been searching for DAYS and cant get this.

  2. phillipjacks

    phillipjacks Member

    ok. fixed it.

    i used HWVSP to create a Virtual Serial Port.

    also i updated my QPST to build 363 and everything was good.

    i tried the PRL and durring writing, something messed up and i had to recover my phone from backup using Rom Manager. Unfortunatly, I only had a backup from before I took the phone to the guy to have it flashed to Metro. I restored to that backup,flashed the PRL, and now I can make phone calls and Text, but no internet/mms/market/gps/1x/3g... So i'm working on that now... I've been reading, and can find people doing this on Droid 1/2/x/incredible/eris, etc... but not on Droid 3. is the process the same as it would be on a Droid 1? ive been on and reading a lot, thinking of trying some things from there, but seems that info is a few years old. dunno if its still good or bad or what.

Share This Page