Can't get into CWM recovery no matter what


Last Updated:

  1. chazz1005

    chazz1005 Member This Topic's Starter

    Joined:
    Aug 4, 2012
    Messages:
    20
    Likes Received:
    1
    I have the Huawei Ascend II (M865C) from straight talk rooted and running stock android 2.3.6. I've researched and tried every single way to install cwm recovery on my phone but have been unsuccessful. I've tried using rom manager from the phone, adb, fastboot via windows, downloading cwm from the web, renaming the cwm recovery I downloaded, and even tried unlocking the bootloader. I've looked on a bunch of different forums and so far every way that has worked for others has not worked for me. If anyone here has any suggestions I would really appreciate it!

    Also, phone will not boot into fastboot via hardware buttons or reboot apps. It just turns off the phone
     

    Advertisement
  2. Phatninja55

    Phatninja55 Well-Known Member

    Joined:
    Jan 26, 2012
    Messages:
    766
    Likes Received:
    219
    I'm guessing that fastboot is locked.
     
  3. chazz1005

    chazz1005 Member This Topic's Starter

    Joined:
    Aug 4, 2012
    Messages:
    20
    Likes Received:
    1
    Do you know how I could unlock fastboot? Or if there are any workarounds?
     

Share This Page

Loading...