Can't get into recovery mode after root


Last Updated:

  1. TheSchneidster

    TheSchneidster Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    80
    Likes Received:
    9
    I just rooted my Droid this morning after following these instructions:
    DROID-LIFE
    Pretty simple and it worked great.

    I think where I messed up was I then installed ROM Manager from the market to try to get overclocked. Before I did any searching or downloading for kernels, I tried to do a backup using ROM Managers Clockwork utility.

    It constantly crashed my phone; I didn't get one successful backup.

    So I was going to try using SPRecovery, but when I turn off my phone, then turn it on holding the X key, the Motorola logo stays there forever, blinks, and then reappears again. I have to release the X key for it to get passed the logo, but then it just boots normally.

    I've already uninstalled ROM Manager, but do I need to do anything different so I can use SPRecovery?

    I'm thinking my phone is confused as to which backup/recovery mode to launch.

    Did I just mess up my phone?

    :(

    Thanks guys! I'm a total noob at this and feel like a moron.
     

    Advertisement
  2. TheSchneidster

    TheSchneidster Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    80
    Likes Received:
    9
    *WHEW*

    I figured it out.

    1) I had flashed the ROM Manager's version of recovery ...

    2) I had to reinstall ROM Manager, and flash back to the SPRecovery

    3) After that, I was able to boot up into recovery mode.

    I feel like such an idiot. I'm like Smalls on The Sandlot ...
    "Note to self: The Great Bambino is NOT Bambi!"
     
  3. obscurehaven

    obscurehaven Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    53
    Likes Received:
    2
    How did you uninstall the Rom Manager? My friend is having the exact same problem.
     
  4. carassius

    carassius Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    184
    Likes Received:
    40
    May not be necessary to uninstall/reinstall rom manager.

    Start by opening rom manager-->scroll to bottom and click "flash alternate recovery"-->scroll to top and click "flash clockworkmod recovery"

    turn off phone and restart while holding "x"....SEE EDIT

    If this doesn't work report back.

    EDIT...just noticed you're on an EVO 4G. Ignore restarting phone while holding "x" and do whatever combo you would normally use to get into recovery.
     
  5. scotty85

    scotty85 Guides Guide

    Joined:
    Jul 25, 2010
    Messages:
    11,139
    Likes Received:
    7,418
    also be aware that if youre still on a stock rom that you will need to reflash clockwork every time you reboot your phone. flashing the alternate then flashing it again will not make it "stick".

    the stock rom is sneeky and will repalce your custom recovery with the stock one every time you reboot your phone :eek:

    in order to boot reliably into recovery without having to reflash every time,youll need to flash a rom,or rename/delete a couple of files on the stock one.
     

Share This Page

Loading...