can't get mobile network to turn on


  1. swoid

    swoid Active Member

    hi all,

    i don't know if it was a settings app (Quick Settings by Sergey) from the android market that caused it, but after uninstalling that app (the only other one i use right now is the lock screen widget - which i just uninstalled), i can't turn the mobile network on. i've tried the airplane mode trick, gone into settings, soft reset, etc. any ideas in the manage applications? i'd rather not do another hard reset (had to for the google account). i called htc and they were useless - with no trouble shooting, they recommended a hard reset and to not download apps!

    btw, i'm on a non-rooted phone.

    thanks,
    s

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Power cycle... call Sprint so they can check settings... other then that no idea.
  3. n0gik

    n0gik Well-Known Member

    I had this happen to me once. Couldn't attribute it to any one thing that I did (download/install/uninstall). It ruined a perfectly good 500+ hour uptime - but I had to power-cycle the phone only to reconnect to the Mobile network - BTW, GPS, Bluetooth and Wifi were fine. Kinda made me wonder if I paid my bill.... :cool:
  4. swoid

    swoid Active Member

    i have power cycled several times. gps and wifi are fine for me too. if i go in the settings to turn my mobile on, it just sits in the "turning on" mode, not the "on" mode. thanks for the suggestions though...

    -s
  5. Kelmar

    Kelmar Done by choice VIP Member

    Try updating your PRL and profile then power cycling your phone.
  6. swoid

    swoid Active Member

    do i need a mobile network to perform the PRL and profile updates? they timed out and gave me errors.
  7. Kelmar

    Kelmar Done by choice VIP Member

    Do you have WiFi access? I think it may work that way but it nay not....

    Have you called Sprint yet?

    How exactly are you going about trying to turn on your internet?
  8. swoid

    swoid Active Member

    power button hold; settings-wireless-mobile network; and mobile widget.
    just got off the phone with sprint. he tried some things (going in to "data" settings), but to no avail. no wifi here.
  9. Kelmar

    Kelmar Done by choice VIP Member

    Do you have your settings set to just 1x or EV or hybrid?

    ... just throwing out ideas to save you a hard reset...
  10. swoid

    swoid Active Member

    yeah. hybrid. all the settings are correct. i think that "settings" app messed up the mobile setting to not change. the sprint tech said to check the programs folder after connecting to a pc and delete anything that might be from the app. we'll see when i get home...
    thanks for the help. i just thought there was something in the applications manager that could have fixed it.
  11. swoid

    swoid Active Member

    i think i found the fix:
    Quick Settings

    i must have had the mobile off when i uninstalled. that needs to be fixed in your app, Sergey.

    -s

Share This Page