1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Can't get on the leaked ICS, any ideas?


  1. mhome

    mhome Well-Known Member

    I have never rooted my Bionic, never flashed anything, running 100% stock OTA. Earlier I downloaded the 2233 ICS leak and used stock recovery to apply update.

    When I selected reboot from recovery I got


    AP Fastboot Flash Mode (s) (Boot Failure)

    0A.71

    Invalid CG OTV (CG: webtop): Invalid SP Data
    Invalid CG HAB (CG: webtop, status: 0X004E)
    Invalid CG OTV (CG: webtop)

    Tonight I used fastboot and 902 FXZ file to get back on 902, then accepted 905 OTA, downloaded 2233 from a different server and applied in stock recovery with same results.

    What does this mean?

    Phone does not boot just goes into the the Fastboot mode immediately after M logo.

    I'm back on 905.

    Thanks

    Advertisement
    :
  2. PowerBomb

    PowerBomb Well-Known Member

    Only other time I've seen people talking about this error popping up is when their battery level got too low during the process and needing one of the different Motorola factory USB cables which provide direct power to get their phone to boot again. Did you start with a full battery?
  3. mhome

    mhome Well-Known Member

    Yep, about 80% the first time, 100% the second time.
  4. PowerBomb

    PowerBomb Well-Known Member

    Hm not sure then, you should have had the easiest time getting on ICS out of everyone considering you never rooted, ROMed, or anything else before.

    I had been on the first ICS leak but tonight I was bored so I FXZ'd back to 902, went through the updates, and flashed the newer ICS leak from the other day, and I encountered no error messages. The only two possible options are you have a very unique issue with your phone, or something is being done wrong.

    EDIT: Doing another Google search based on your error messages, I came across another discussion where the two suggested solutions are 1) try a different computer or 2) use a different cable. Are you using an official Moto USB cable? Are you plugging into a USB port on the back of your PC which generally works better than the front ports? If all that is already being done, then I would try the suggestion of using a different PC.
    http://forum.xda-developers.com/archive/index.php/t-1620186.html
  5. mhome

    mhome Well-Known Member

    Might have got it.

    I powered down while on 905, did a factory reset, and booted up, but didn't sign in. Powered down.

    Installed the leak in recovery.

    Factory reset before rebooting and I'm on the ICS login screen.

    Wahoo, thanks for the response.
  6. PowerBomb

    PowerBomb Well-Known Member

    Hm not sure why you had to throw in the extra step of a factory reset but hey, whatever works. Glad you got it working.
  7. mhanda45

    mhanda45 New Member

    I was rooted on .905. I first tried to load ics and it said something about signature failure. After research people suggested to download a new .2233 file. I wanted to make sure everything went clean so I downloaded RSD and went back to .902 then got the ota .905. Loaded the new file of .2233 and then got the boot failure! I went back to .902 then got the ota again then did a factory reset and loaded .2233 and still have boot failure. I have not tried to to a factory reset once ICS is loaded..

    I'm loading .902 now again..

    I have now about 60% battery, using a laptop with is plugged into the side usb.
  8. mhanda45

    mhanda45 New Member

    Update: When I did my first factory reset it was through the phone settings.

    So what worked finally for me was:
    1. Went to .902 using RSD lite
    2. Got OTA .905
    3. Did factory wipe from boot menu
    4. Loaded ICS File
    5. Did Factory wipe from boot menu before trying to reboot.

    It is now working
  9. mhome

    mhome Well-Known Member

    Sweet!
Loading...

Share This Page