Can't get PDAnet to work on computer end


Last Updated:

  1. robertwhite

    robertwhite Member

    Downloaded PDAnet on my laptop prior to turning off old phone. Ran the installer and it works great.

    Neglected to do the install on PC and I can not get it to work.

    App is downloaded to phone, but when I hook to PC, I get no tray icon. I also tried to copy the file from the laptop so I could run it, but the program will not allow that.

    USB debug is on and mass storage is on.

    PC is running Windows 7

    Phone is Droid X 2.2

    Advertisement
  2. So it works between your laptop and your DroidX, but not between your PC and your DroidX?
  3. robertwhite

    robertwhite Member

    Exactly.

    I had downloaded the installer computer app directly from the website to the laptop, but forgot to do the PC. Now I can't get it loaded properly and functioning on the PC.
  4. robertwhite

    robertwhite Member

    Anyone?
  5. UNinstall it - good! - from your PC, restart Windows, and then reinstall PDAnet afresh on your PC, from scratch from the website.
  6. robertwhite

    robertwhite Member

    Uninstalled/reinstalled a bunch of times. Still won't show icon in bottom tray. The only thing the PC does is want to install Motorola drivers. Even when I allowed that, the PDAnet icon is still non existent. Doesn't even show in the programs folder of the PC.
  7. I run OSX so I can't really comment on Windows procedures and idiosyncrasies, just relate how it works for me:

    I start the PDAnet application, in the Application folder on my Mac, and a mini PDAnet icon with a dropdown menu appears in my desktop menubar. I DISCONNECT MY USUAL CONNECTION/(WIFI)ROUTER. Now I first double check that the PDAnet app on my phone is running, and USB is tethered. Then I press 'Enable USB Tether', go over to the PDAnet dropdown menu on my Mac and select 'Connect'. And that's it! Full internet connection. I can even stream fullscreen (17") wildlife documentary and XXX videos on 3G! :)

Share This Page