Can't get PDanet to work via bluetoothSupport

Last Updated:

  1. gainnid

    gainnid New Member

    Got it to work over usb but can't seem to figure it out how to work over bluetooth. I can find my phone under devices but it has nothing listed under device function or bluetooth services. I was able to send my phone a file from my computer via bluetooth. My phone also says under bluetooth devices it's paired but not conectected to my computer. I'm running windows 7. Anybody have any ideal?

  2. jwm2

    jwm2 Well-Known Member

    You can't tether via blue tooth.
  3. gainnid

    gainnid New Member

    Nope. Usb works fine. I'm sure I'm doing something wrong. Kind of a pain to configure.
  4. gainnid

    gainnid New Member

    bump please
  5. wangznthangz

    wangznthangz Member

    You missed what he was saying. He wasn't asking "You can't connect via bluetooth?" He was stating "You can't connect via bluetooth."
  6. mozetti

    mozetti Well-Known Member

    Yes, you can tether via bluetooth using PDANet. I've done it. But, it wasn't easy.

    gainnid - I wish I could help you, but it was really difficult for me to get it to work. I only did it successfully twice and basically just kept paring/connecting over and over.

    I can give you one tip - when you pair/connect the phone, in Windows, right-click the phone, choose properties, and go t the "services" tab. It should list Dial Up Networking (DUN) or something like that - make sure you put a check in the checkbox that comes up.

    Like I said, I had to just keep trying to pair/connect over and over, removing the device from my computer in between attempts. It eventually worked, but I don't have any tips other than that.
  7. greenrolaids

    greenrolaids Well-Known Member

    i just connected my DI over bluetooth.

    Make sure you have bluetooth on on both, and that you are connected via bluetooth to your computer.

    Turn on pda net on your DI and enable bluetooth dun.

    Now go to your bluetooth settings on your computer and double click on your device, a new service should pop up allowing you to enable dun/modem and select that.

    right click on your di bluetooth connection on your computer and create a dial up modem.

    select the generic bluetooth modem, not the pdanet modem.

    Type 123 in the phone number and leave the username and password blank and click connect.

    Now you can right click on your DI bluetooth icon on your computer and select connect to the modem connection you just created.

    Hope this helps, im doing this from memory after connecting it last night.
    Reciprical likes this.
  8. greenrolaids

    greenrolaids Well-Known Member

    After using my DI as a modem over bluetooth there are a few things to consider.

    1. yeah it works great.

    2. Its a battery suck fest.

    Constant 3g with constant bluetooth = constant battery draw.

    Good thing i just threw in my 1750 extended battery.
  9. GAUG3

    GAUG3 Well-Known Member

    I just did this and it worked.
  10. Reciprical

    Reciprical Member

    good point about the battery drain...I actually like the fact that I can charge at the same time using the USB...still cool as hell though
  11. khaos

    khaos Member

    Hmmm. I've found that BT as a concept/function works pretty well but most of the time everything is limited by 3g speed, not BT or USB. Therefore I prefer USB for a few reasons.

    BT works but I still like using the USB unless it is totally impractical. While the battery can take say, 2 hours of browsing, even on a 1750mAh ANY unnecessary battery draw to me is just stupid, esp. when the alternative is CHARGING- because when it comes down to it you are using battery life in its most expensive form. 1 hour 3g= 2hours music= multiple hours phone calls and texting, etc. So even if you surf for an hour and get to 70%, you are still at 70% vs. being at 100%. See what I'm saying?

    It is a rare situation where I'm using my laptop and I can't have my phone lying right next to it if the pc is on a surface, if it's on my lap then the phoen can live in my pocket, less than a foot away. And microUSB cables are a dime a dozen (monoprice)- grab one for your laptop bag.

    Not trying to step on toes and I realise that for some people, and indeed for myself in a few situations, BT is nice, but I'd rather USB tether.

    (*note: WiFi the argument is different because a lot more can connect to wifi, and multiple connections can be established. BT requires software on both ends and requires pairing. A Wifi connection would still destroy battery but it's flexibility makes it more justifiable than BT, at least to me)
  12. windstrings

    windstrings Well-Known Member

    OMG, it worked!......

    I can't believe how fast it is too!
    I have the 3500mah battery from Seidio for my HTC droid.

    Thanks guys!......
  13. windstrings

    windstrings Well-Known Member

    I really don't see a reason "not" do to bluetooth if you have it other than the fact the the battery drains when not hooked to the usb cable.
    But you can run bluetooth and hook it to the cable too to charge the battery!

    You may say, "then why not just use usb tether?".. because its not really any faster.
    At least with bluetooth, I can break away and take my phone somewhere else in the room "and use it" without killing my internet connection.

    As stated before, the only "main" reason to use usb tether is if your accessing wifi, then you get the wifi speeds and will be better... but if I have wifi.. why do I need to tether?.... help me out here?

    I live in an outlying city on the fringe of good stable 3g connection and here are my results through Speakeasy - Speed Test

    Bluetooth with 3g only:
    1st test = .88mbs download, .42mbs upload
    2nd test = 1.23mbs download, .63mbs upload
    3rd test = 1.56mbs download, .53mbs upload

    USB tether with 3g only:
    1st test = 1.74mbs download, .71mbs upload
    2nd test = 1.41mbs download, .63mbs upload
    3rd test = .99mbs download, . .57mbs upload
  14. gigavic27

    gigavic27 Well-Known Member

    when i click on the enable dun option it says that the parameter is incorrect. help please

Share This Page