cant get rid of signature on smsSupport


Last Updated:

  1. spikeithard

    spikeithard Well-Known Member

    Hey, I am using handcent and I have a signature with ~chris~ at the end of every text. I go to settings in HC and I un check the box for enable signature under send message settings. Its still appears.

    how do you squash out the sig?

    thanks

    Advertisement

Share This Page