Cant install adb driversSupport


Last Updated:

  1. opn6

    opn6 New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    4
    Likes Received:
    1
    I'm running win xp and my captivate has the new update stock. Not rooted. I have tried many times with many different drivers. uninstall them all and tried again with no luck. In the device manager next to the S3C6410 Android ADB there is always a yellow " ! ". I loaded kies.uninstall it then install the newest one. Also installed the sdk. Still no adb driver will load. . wtf. mass storge works. Just not the adb. It's driving me nuts. thanks for any help.

    P.S. On my windows 7 box all loads fine.
     

    Advertisement
  2. KMA

    KMA Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    134
    Likes Received:
    20
    wish someone would help the OP with this issue, because I am having the same one :(

    I've search the web and tried other people's advice with no luck.
     
  3. opn6

    opn6 New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    4
    Likes Received:
    1
    Well Uninstalled everything again, I used revo. Tried to find all samsung reg keys and removed them. Rebooted and installed one of the driver packs on the site. All loads fine except the adb. Driving me nuts. Im not new to installing drivers. Never had such a hard time. Back to web searching, Ill keep you posted if i find anything.
     
  4. berlywright

    berlywright New Member

    Joined:
    Sep 26, 2010
    Messages:
    3
    Likes Received:
    0
    I am having the same problem. I finally got windows to recognize the device using mass storage, but cannot use Kies because Windows drops the connection when I change the setting to keys.

    I am not new to all of this either.

    I am running Windows Vista 64. I do know that I had to go into my computer and Samsung and delete keys after I uninstalled it.

    I need help too...loved my phone until I tried to connect to my computer.
     
  5. opn6

    opn6 New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    4
    Likes Received:
    1

    For weeks I've been loading and unloading drivers for the ADB on my XP box with no luck. The problem seem to be there is no device Id for the capitvate in the x86 section of the inf. I added it and it finally loaded the drivers. [​IMG]

    Adb.exe devices return the right device ID and Sideloader Wonder Machine works.[​IMG]. Very happy.

    You have to install it manually . When your PC asks for the adb drivers point it to the android_winusb.inf. Win xp 32 only.
    Let me know if it works for you.


    CaptivateADBDriver xp.zip

    Enjoy
     
    ctask likes this.
  6. nanamujika

    nanamujika New Member

    Joined:
    Oct 19, 2010
    Messages:
    1
    Likes Received:
    0
    Hello all, all your problem is lack of androidusb.sys, which located in windows\system32\drivers\, it was deleted or replaced by installing some other android related usb client drivers, however, when you install it manually by pointing it to the android_winusb.inf, it do copy the .sys file into system32\drivers\ again, so when come across with this problem, remove target client device keys (with the VID/PID) in registry in currencontrolset/usb/enum, then better restart windows , and run .exe file to install driver or install it manually, and if you can get the right androidusb.sys from your driver directry (for example c:\progrm files\htc...), you can just copy it into system32\drivers\
     

Share This Page

Loading...