can't install ADT on eclipse


Last Updated: 2012-08-30 09:40:03
  1. amrosama

    amrosama New Member

    hello,
    I am on debian, I installed eclispse and when I try to install ADT on it I got this message>>

    Cannot complete the install because one or more required items could not be found.
    Software being installed: Android Traceview 20.0.3.v201208082019-427395 (com.android.ide.eclipse.traceview.feature.group 20.0.3.v201208082019-427395)
    Missing requirement: Android Traceview 20.0.3.v201208082019-427395 (com.android.ide.eclipse.traceview.feature.group 20.0.3.v201208082019-427395) requires 'org.eclipse.ui 3.6.2' but it could not be found

    any advice?

    Thank you,

    Advertisement
  2. jonbonazza

    jonbonazza Well-Known Member

    Moved to Dev 101. =)
  3. Tramontana

    Tramontana Active Member

    I tried a couple of times to set up standard Eclipse for Android and each time ran into difficulties caused by my own ignorance. Then I tried MotoDev (a packaged Eclipse Indigo) and things went pretty smoothly. Third time lucky etc...
  4. maheshmailbox

    maheshmailbox New Member

    I was getting the same error and I had installed eclipse Helios.
    After trying some of the suggestions from Internet, I simply decided to update my eclipse.
    Then the update it received is - eclipse-jee-helios-win32-x86_64\eclipse\plugins\org.eclipse.wst.jsdt.ui_1.1.7.v201109150205.jar

    Then I restarted the eclipse as per the prompt given and again start to install new software link. This time my ADT 20.0.3 got installed properly.
  5. amrosama

    amrosama New Member

    Thank you all for the great advice,

    I will test them soon and see

Share This Page